Expired Hot Deals

[Amazon Canada] TP-Link Wi-Fi Range Extender/Repeater and Smart Plug $29.99

  • Last Updated:
  • Jan 11th, 2019 10:39 am
Deal Expert
Aug 2, 2004
30497 posts
5037 upvotes
East Gwillimbury
koffey wrote:
Jan 9th, 2019 9:37 am
Well, do you not configure these via web interface for your home network? Than, do you not either power it with POE or a brick? Maybe my wording wasn't clear but it's pretty simple no?
You provide power using either PoE or a brick. All vendors allows you to configure through a web interface. Your original comment was
koffey wrote:
Jan 8th, 2019 10:43 am
Typically, unless you only use POE, you just config via web interface, disconnect, plug in via v120 and you are done.
It implies that you use PoE, configure your access point. Disconnect it and then use a brick to power it. That's great, but you still need the ethernet cable. Why disconnect it? If you already have PoE, why do you need a power brick?
Deal Addict
User avatar
Nov 18, 2012
1254 posts
295 upvotes
Toronto
Thanks OP, in for one
Simple is the best.
Deal Fanatic
Sep 29, 2005
5102 posts
870 upvotes
Montreal
My order was to arrive between Jan 16 and 24 but arrived yesterday.

Getting it into Kasa was real chore:

This is a post I just made in the TP-Link Forums.
Everytime I tried to add my RE270K (V1) WiFi Extender to Kasa, it would fail because it would not accept my admin password.

The way I worked around it was to connect my PC to the RE270 and set the unit up in Cloud settings.
Magically, it appeared in Kasa.
However, that's not all.

I was able to control the plug with Alexa and Google Assistant but when I tried to control the integrated smartplug in Kasa, it again would require but not accept my admin password.

Looking in the extender's settings I saw that the timezone in the extender was set to Dublin.
Living in Eastern Canada, I changed the timezone to Toronto and then everything worked.

Hopefully this will help others who will be stuck as I was.
It's possible that when I tried to connect with Kasa initially I simply missed the setting for the timezone. When you do yours, look for it during setup.
Phils

Top