Computers & Electronics

Bell Fibe - 4k Box Issues

  • Last Updated:
  • Dec 14th, 2018 12:48 pm
[OP]
Jr. Member
User avatar
Nov 23, 2011
156 posts
71 upvotes

Bell Fibe - 4k Box Issues

Got a 4k box a couple weeks ago, most days now I go to watch tv, the box has the correct lights on, but no picture comes on the screen.

I reset the box, I see the screen that says "restarting, may take up to 2 minutes..." and then it goes back to a black screen. I have to reset the box 4x to get it into a "hard reset" mode and then it will work, eventually.

After calling Bell 3x they said they'll be sending me a new box.

Has anyone else experienced similar issues?
10 replies
Newbie
Dec 26, 2017
11 posts
4 upvotes
I get this all the time on my Bell 4k box as well. Usually it should be the Bell screen and press select to go to guide/tv but sometimes just black and have to hard reset. I find it happens sometimes if I forget to exit Netflix from within the Bell box.
Deal Addict
Dec 20, 2015
1409 posts
609 upvotes
Toronto, ON
mickman wrote:
Dec 5th, 2018 9:34 am
Got a 4k box a couple weeks ago, most days now I go to watch tv, the box has the correct lights on, but no picture comes on the screen.

I reset the box, I see the screen that says "restarting, may take up to 2 minutes..." and then it goes back to a black screen. I have to reset the box 4x to get it into a "hard reset" mode and then it will work, eventually.

After calling Bell 3x they said they'll be sending me a new box.

Has anyone else experienced similar issues?
Could it be that some other services are running on the TV itself? If you have Sony try disabling Bravia Sync or for Samsung try disabling AnyConnect+. Some other TV's have other sync options to for HDMI-CEC connections, that once it detects those devices on the HDMI it will automatically connect to them.
If you like the post or the comment, then don't forget to SMASH that LIKE BUTTON!
[OP]
Jr. Member
User avatar
Nov 23, 2011
156 posts
71 upvotes
jatedawg wrote:
Dec 5th, 2018 11:10 am
I get this all the time on my Bell 4k box as well. Usually it should be the Bell screen and press select to go to guide/tv but sometimes just black and have to hard reset. I find it happens sometimes if I forget to exit Netflix from within the Bell box.
When you hard reset, are you just pushing the button on top following the reset process 4x? I never watch Netflix through the Bell box, as I do it through my smart TV.
[OP]
Jr. Member
User avatar
Nov 23, 2011
156 posts
71 upvotes
lamboman wrote:
Dec 5th, 2018 11:22 am
Could it be that some other services are running on the TV itself? If you have Sony try disabling Bravia Sync or for Samsung try disabling AnyConnect+. Some other TV's have other sync options to for HDMI-CEC connections, that once it detects those devices on the HDMI it will automatically connect to them.
I have a Samsung TV, and have confirmed it is on the right input, still no luck.
Newbie
Dec 26, 2017
11 posts
4 upvotes
mickman wrote:
Dec 5th, 2018 11:34 am
When you hard reset, are you just pushing the button on top following the reset process 4x? I never watch Netflix through the Bell box, as I do it through my smart TV.
Honestly I'm puling out the cord and waiting 30 seconds because when I press the button I'm not really sure its restarting. I also use a Samsung smart TV and it is on the right input.
Jr. Member
Jul 16, 2008
184 posts
24 upvotes
ON
Try using different HDMI input on the TV.
[OP]
Jr. Member
User avatar
Nov 23, 2011
156 posts
71 upvotes
j3390659 wrote:
Dec 5th, 2018 12:46 pm
Try using different HDMI input on the TV.
I've tried that, no difference. Different cable as well, just to be completely sure.
[OP]
Jr. Member
User avatar
Nov 23, 2011
156 posts
71 upvotes
jatedawg wrote:
Dec 5th, 2018 11:46 am
Honestly I'm puling out the cord and waiting 30 seconds because when I press the button I'm not really sure its restarting. I also use a Samsung smart TV and it is on the right input.
I've tried pulling the cable as well, didn't seem to make a difference. I came from the Rogers 4k box, had it for just over a year and had absolutely no issues. Kinda miss it...
[OP]
Jr. Member
User avatar
Nov 23, 2011
156 posts
71 upvotes
Bell ended up sending a new 4K box without any hassles. Been installed since Saturday, and seems like no issues since then *knock on wood*.
Deal Addict
User avatar
Jun 24, 2015
1744 posts
289 upvotes
Woodbridge, ON
did u realy knock on wood? or was it plastic? ya things go faulty, its part of life, not necessarily bells fault, could happen to any cable company like rogers, telus, cogeco, shaw, video tron, etc
Hi

Top