Computers & Electronics

Cisco DPC3825 Upgrade -Basic Setup and Bridge Mode (Cable Modem Mode)

  • Last Updated:
  • Dec 3rd, 2015 12:14 pm
[OP]
Member
Nov 9, 2007
317 posts
124 upvotes
Scarborough

Cisco DPC3825 Upgrade -Basic Setup and Bridge Mode (Cable Modem Mode)

Swapped in my old cable modem with Rogers today and brought home a new Cisco DPC3825. I had a bit of confusion with the initial setup, and couldn't find a definitive source for a solution so thought I'ld post one.

To explain in layman terms, you rnew Cisco DPC3825 functions as a cable modem AND a router, this may be all fine for new customers who don't have an existing router. But for customers upgrading from old cable modems that have your own router, you may or may not want to continue to use your own router. For many of us, the easiest choice is of course to plug the new Cisco DPC3825 in and connect it to your router and have everything working like before. There are 2 possible methods to do this.

Some people may be confused with the term "bridge mode" but it basically disables the router functions of your Cisco DPC3825, and makes it work exactly as your old cable modem.

Method 1

After you plug in your new Cisco DPC3825 in the same configuration as your old cable modem (Power, Cable, Ethernet Cable from WAN Port 1 to your Router WAN. You will actually have to phone/call Rogers, go for Technical Support regarding your Internet Services and then press "6" for "other technical inquiries". Tell the representative that you just connected your new Cisco DPC3825 and you want them to put it into BRIDGE MODE for you. It'll take about 2-3 minutes, reset, and you should be able to connect to your old router's wireless access point just like before.

When in bridge mode, do not plug any other devices into the Ethernet ports of the Cisco DPC3825 except the one going to your router.

This process is reversible by holding the reset button at the back of the modem for 60 seconds, or by calling in again.

Method 2

Some shipped versions of the DPC3825 may have the "Bridge Mode" options selectable from the router menu, this method may be a hit/miss as there are varying versions of the DPC3825. To do this, you will need to connect to http://192.168.0.1 through a direct wired connection, and the username password is NOT blank fields as mentioned in the manual in most cases. The default username in my case was: cusadmin and the password was password.

In the menu there may be an option to set the router in to Bridge Mode, you may or may not find it. Mine's didn't have it despite checking all the setting pages, but user TenzoR and other forums have reported some this is possible to achieve on some DPC3825's that do not have this function disabled by the OEM. So, if you don't find it in the menus, don't worry, just follow Method 1 and call in to your ISP and they'll do it remotely.

___________________________________

For any others who might be attempting to setup their Cisco DPC3825 to use as a router, you may or may not want to "test" it out and compare the speeds and stability to your old router before considering Bridge Mode. Again, you will need to connect to http://192.168.0.1 through a wired connection, and the username password is NOT blank fields as mentioned in the manual in most cases. The default username in my case was: cusadmin and the password was password. There have been mixed reviews, speed wise it is definitely capable of handling all that Rogers/Shaw Extreme internet offers, but for me, I wanted the stability and other functions offered by my original router.

I hope this post has made your configuration easier!

Edited: To include 2nd possible method.
31 replies
Deal Fanatic
User avatar
Oct 26, 2003
7008 posts
68 upvotes
Nepean
I didn't think you need to call Rogers as I've just turned on Bridge Mode myself going into the Router using cusadmin
Deal Addict
User avatar
Dec 3, 2003
2366 posts
397 upvotes
TenzoR wrote:
Feb 14th, 2012 9:01 pm
I didn't think you need to call Rogers as I've just turned on Bridge Mode myself going into the Router using cusadmin
With Shaw, you definitely need to have them provision it from their side. What IP address do you have showing on the Wan port of your own router?
Definition: Than
A conjunction used to introduce the second element of an unequal comparison: She had better grammar than I.
Deal Fanatic
User avatar
Oct 26, 2003
7008 posts
68 upvotes
Nepean
Vacillator wrote:
Feb 15th, 2012 7:39 am
With Shaw, you definitely need to have them provision it from their side. What IP address do you have showing on the Wan port of your own router?

The same one I got feom the Cisco when I connected it directly to my PC
Newbie
Mar 7, 2012
1 posts
TORONTO
FYI,

Make sure to disable the WPS functionality.
This router can be hacked in less than a minute using Reaver (and Wash to find it).

Look through your manual on how how configure your WiFi.
Newbie
Jun 20, 2009
12 posts
2 upvotes
I went back to using my own router as well after realizing the DPC was quite awful as a router. Anyways, didn't even need to put it into bridge mode --- I just disabled the wireless setting from within the web settings and hooked up my own router to it. I've been reading that putting it into bridge mode is the only way to use your own router with it so just saying that it's not the case.
Member
Apr 23, 2009
242 posts
21 upvotes
SUERTE wrote:
Mar 18th, 2012 6:54 am
I went back to using my own router as well after realizing the DPC was quite awful as a router. Anyways, didn't even need to put it into bridge mode --- I just disabled the wireless setting from within the web settings and hooked up my own router to it. I've been reading that putting it into bridge mode is the only way to use your own router with it so just saying that it's not the case.

Yes, only router with AP (Access Point) option can do that, you need to disable DHCP in the second router, so that you are not double NATing.
Newbie
Jun 20, 2009
12 posts
2 upvotes
pax1234 wrote:
Mar 18th, 2012 11:07 am
Yes, only router with AP (Access Point) option can do that, you need to disable DHCP in the second router, so that you are not double NATing.

Thanks. Yeah, I noticed I was having some connectivity issues with my PS3 so I'm sure I was double NATing. I ended up just bridging the DPC3825 to make it simpler.
Newbie
Apr 2, 2012
1 posts
FREDERICTON
Can someone tell me how to connect the DPC3825 to a standard router in bridge mode, please?
Which of the Ethernet ports on the DPC3825 connects to the router, or can all of them?
Should the Ethernet connection from the DPC3825 connect to the WAN port on the router, or to one of the LAN ports?
Which box should be the DHCP server?

Right now I have the DPC3825 wireless network disabled and the router acting as a hard-wired access point, which works fine, except that the wireless is still on and transmitting on the DCP3825, which is confusing as it shows up in the available networks list. I tried setting the DPC3825 into bridge mode (yes, the Management tab in the config has the option for me,) but everything went dead as far as Internet connection or even the ability to connect to the DPC3825 through the wireless network or through a hard-wire connection into the box itself. I had to do a factory reset to get it back into router mode again, where at least it's usable.

Any advice would be helpful, thanks.
Deal Guru
User avatar
Apr 16, 2001
14371 posts
1310 upvotes
Oshawa
Port 1 on the 3825 goes to the WAN port on your router. See post # 1.
Blacklisted brands: Sony, Lenovo, Dell, Vizio
Jr. Member
Mar 26, 2012
116 posts
69 upvotes
Ottawa
Just picked up mine today. In the administration menu I was able to switch to bridged mode easily. Before I did this I gave it a change however, to see if it would perform on par or better than my Linksys E4200. It didn't. It's wireless performance and GBlan was quite embarrassing. Works great as a bridge however.
Newbie
Feb 7, 2004
39 posts
3 upvotes
ducott wrote:
May 6th, 2012 3:26 am
Just picked up mine today. In the administration menu I was able to switch to bridged mode easily. Before I did this I gave it a change however, to see if it would perform on par or better than my Linksys E4200. It didn't. It's wireless performance and GBlan was quite embarrassing. Works great as a bridge however.

that's quite intriguing - makes me wonder why it's so embarrassing - though it's more of a philosophical thought than anything else.
but i'm glad to hear you tested it - saves me testing it myself - now that curiosity is answered too :)

just got the modem-router combo myself, changed password and configured it for bridge mode.
accessed it via its management ip of 192.168.100.1 where it listed wireless as enabled.

re-enabled router mode, disabled wps, then disabled all wireless and back into bridge mode.
one reboot later, management interface finally shows wireless as disabled.
Jr. Member
User avatar
Dec 9, 2008
187 posts
32 upvotes
Ottawa
Picked mine up from Rogers Plus store on Monday, installed it and tried the build-in wireless N as well and compared it to my E2000/DD-WRT setup - noticed the E2000 still gives me better coverage and signal strength up on the second floor.

So, as per OP original posting, mine does have the option to set it in bridge mode via the web interface --> under "Administration" --> "Management". Once set to Bridged Only mode, it will automatically reboot and disable all wireless functionality.

You can still go back into the modem via any of the ethernet port after via cable connection, but the default gateway is now 192.168.100.1. It is a limited web interface showing only status and a mode setting page, you can revert the Bridged only option then if you choose to.

I had bought out my own DOCSIS2.0 modem years ago, and in order to get the 70GB data cap limit, Rogers is forcing me to switch to a DOCSIS3.0 modem. I complained and they gave me a free rental instead to shut me up. With the new modem, I get 4 channel bonding on DS of >20Mbps, and 1 channel on US of consistent 500Kbps --> Rogers Express package.

Hope this helps confirm/clarify for someone else reading as well. Thanks OP for your posting.
Jr. Member
User avatar
Dec 28, 2004
174 posts
11 upvotes
Vancouver, BC
Got this modem today as a new installation for Rogers Ultimate. Did a speedtest.net in a router mode, and was disappointed by the speed - 28mbps down, but surprisingly 9.7mbps up. My account suppose to have 75mbps down, and 2mbps up.
Or, well, maybe a congestion in my area.

Well, switched to bridge mode as I have my router, and I doubt anything at the moment could be faster then it for LAN (ASUS RT-N56U).

Speedtest in bridge mode: 83 down, 10 up!
Image

So, basically, router in this CISCO DPC3825 is CRAP!
Jr. Member
User avatar
Sep 15, 2008
155 posts
20 upvotes
Pickering
Thanks for the setup information. I switched to bridge mode on my DPC3825 by calling Rogers support. With my own D-link DIR-655 router on Regular Extreme I'm getting:
Image
Very happy since this is significantly better than the advertised 28Mbps.
× < >

Top