Expired Hot Deals

Locked: [Contact.net] Double Infinite Contact *unlimited 25Mbps $29.99

  • Last Updated:
  • Jul 20th, 2015 2:31 pm
Banned
User avatar
Mar 25, 2013
754 posts
72 upvotes
Toronto
Troy_McClure wrote:
Jun 30th, 2014 2:06 pm
thanks for the answer contactisp. Also wondering if you'll be creating a contact.net section over at dslreports.
We're working on it! Apparently it's more of a process than we anticipated but our request is being processed.
Banned
User avatar
Mar 25, 2013
754 posts
72 upvotes
Toronto
HappyValley1 wrote:
Jul 2nd, 2014 8:19 am
' Authentication failure' - Anyone had the same issue and get solve within 10 days? I want to find out what is the longest days Contact tech support to solve this kind of issue. Thanks.
I just tested the account and cannot seem to replicate this issue. I will PM you, thanks!
Sr. Member
Apr 22, 2012
646 posts
70 upvotes
TORONTO
Call me. i pm you my cell and work number. I want to find out how we go to solve this issue. I need to get internet going in my house. Thanks.
Sr. Member
Apr 22, 2012
646 posts
70 upvotes
TORONTO
Can you ask Bell tech guy to call Contact tech support to make sure the line is in service? Bell guy is not willing to call your support group and the 2nd Bell guy did not care and left. The third Bell guy is good and he called around yesterday try to reset the password or userid but Bell cannot do it due to third party modem. He even try to enter the Bell IB# and password from his other client but his second line support told him not to do it due to the privacy issue. He shows me his meter and it says internet connected from the jack.
Banned
User avatar
Mar 25, 2013
754 posts
72 upvotes
Toronto
HappyValley1 wrote:
Jul 2nd, 2014 10:51 am
Can you ask Bell tech guy to call Contact tech support to make sure the line is in service? Bell guy is not willing to call your support group and the 2nd Bell guy did not care and left. The third Bell guy is good and he called around yesterday try to reset the password or userid but Bell cannot do it due to third party modem. He even try to enter the Bell IB# and password from his other client but his second line support told him not to do it due to the privacy issue. He shows me his meter and it says internet connected from the jack.
It's not an issue with log in credentials as I can access the account without issue. I will PM you, thanks
Sr. Member
Apr 22, 2012
646 posts
70 upvotes
TORONTO
I wonder what is the problem. My login id from the Contact web sit is xxxxxxx without @contact.net. I have no problem to log into it. But when I test with my Sagecom modem at 192.168.2.1 after user id and password admin admin. The user id is xxxxxxx@contact.net and same password. Then save, then I get Authentication failure. Are they make any different. I am talking about when I try to identify myself at the 192.168.2.1, I got authentication failure. if it is NOT credential problem, what is the problem? Would the error message will say something else other than authentication failure? Any Techie guy in this forums can suggest? Thanks.
Deal Addict
Oct 19, 2005
1111 posts
16 upvotes
GTA
So...my double infinite contact (25/10) installation is today (8am-12pm window). The good news is, it's working, as far as I can tell. The bad news is, there was no Bell technician. I still have the whole day for the technician to visit, so we'll see. I had regular wetloop adsl 6/1 profile, wiring stayed the same. I just plugged smartrg modem with proper configuration and it just works. I thought pots splitter is required for VDSL to work.

Contactisp, what's up with that? Will it present any problem later on if I don't have a pots splitter?

[IMG]http://www.speedtest.net/result/3600102911.png[/IMG]

For those interested, here's my ordering process.
June 16: I placed an order on double infinite to be installed July 2nd . I instantly received two emails, one contain login credentials, the other with order information (less details than I hope for, but it will do for the most part)
July 1: contact.net email account activated, CC was charged with an amount, no receipt email so I can't tell what's it's for exactly
July 2:
- no 48hr before installation reminder, either though phone or email
- previous adsl still working despite last service date is july 1
- I tested contact.net login credentials and it worked with adsl
- internet down at 9:14am
- test vdsl at 9:22am and it works
- 1pm checked contact.net email account, received email July2 at 10:38am, it's a reminder email for installation, July 2 (8am-12pm), I'm not sure how useful this is with such late reminder or if you don't have internet
- 1:26pm still no technician yet
Banned
User avatar
Mar 25, 2013
754 posts
72 upvotes
Toronto
nookuwn wrote:
Jul 2nd, 2014 1:26 pm
So...my double infinite contact (25/10) installation is today (8am-12pm window). The good news is, it's working, as far as I can tell. The bad news is, there was no Bell technician. I still have the whole day for the technician to visit, so we'll see. I had regular wetloop adsl 6/1 profile, wiring stayed the same. I just plugged smartrg modem with proper configuration and it just works. I thought pots splitter is required for VDSL to work.

Contactisp, what's up with that? Will it present any problem later on if I don't have a pots splitter?

[IMG]http://www.speedtest.net/result/3600102911.png[/IMG]

For those interested, here's my ordering process.
June 16: I placed an order on double infinite to be installed July 2nd . I instantly received two emails, one contain login credentials, the other with order information (less details than I hope for, but it will do for the most part)
July 1: contact.net email account activated, CC was charged with an amount, no receipt email so I can't tell what's it's for exactly
July 2:
- no 48hr before installation reminder, either though phone or email
- previous adsl still working despite last service date is july 1
- I tested contact.net login credentials and it worked with adsl
- internet down at 9:14am
- test vdsl at 9:22am and it works
- 1pm checked contact.net email account, received email July2 at 10:38am, it's a reminder email for installation, July 2 (8am-12pm), I'm not sure how useful this is with such late reminder or if you don't have internet
- 1:26pm still no technician yet
Could you send me the username please? I know that we had some scheduling issues related to the holiday which may be why you haven't seen a technician yet. This is also why the reminder e-mail was late, there was a glitch and no one was here due to the holiday to catch it until this morning. The receipt (invoice) will show up within seven days of the credit card being charged.
Deal Addict
Oct 19, 2005
1111 posts
16 upvotes
GTA
ContactISP wrote:
Jul 2nd, 2014 2:16 pm
Could you send me the username please? I know that we had some scheduling issues related to the holiday which may be why you haven't seen a technician yet. This is also why the reminder e-mail was late, there was a glitch and no one was here due to the holiday to catch it until this morning. The receipt (invoice) will show up within seven days of the credit card being charged.
pmed, Thanks
Banned
User avatar
Mar 25, 2013
754 posts
72 upvotes
Toronto
nookuwn wrote:
Jul 2nd, 2014 2:25 pm
pmed, Thanks
Your inbox is full but I am looking into the pots splitter for you, could you PM me whether or not you had requested dry loop? Just to confirm? Thanks
Deal Addict
User avatar
Apr 26, 2011
3237 posts
1104 upvotes
Toronto
HappyValley1 wrote:
Jul 2nd, 2014 1:10 pm
I wonder what is the problem. My login id from the Contact web sit is xxxxxxx without @contact.net. I have no problem to log into it. But when I test with my Sagecom modem at 192.168.2.1 after user id and password admin admin. The user id is xxxxxxx@contact.net and same password. Then save, then I get Authentication failure. Are they make any different. I am talking about when I try to identify myself at the 192.168.2.1, I got authentication failure. if it is NOT credential problem, what is the problem? Would the error message will say something else other than authentication failure? Any Techie guy in this forums can suggest? Thanks.
the password must be lowercase when entering in the modem. Convert any upper case letters in your password to lower case and try again.
Deal Addict
Oct 19, 2005
1111 posts
16 upvotes
GTA
ContactISP wrote:
Jul 2nd, 2014 3:18 pm
Your inbox is full but I am looking into the pots splitter for you, could you PM me whether or not you had requested dry loop? Just to confirm? Thanks
Sorry. Inbox is cleared. I did not order dryloop. Everything is working fine as far as I can tell. Even my landline phone. I just switch out the adsl modem with a vdsl modem and it works. Just no pots splitter like everyone else.

oops I should pm
Sr. Member
Apr 22, 2012
646 posts
70 upvotes
TORONTO
Troy_McClure wrote:
Jul 2nd, 2014 3:25 pm
the password must be lowercase when entering in the modem. Convert any upper case letters in your password to lower case and try again.
I did all lower case and did not work. I talked to all the Contact tech supports and the supervisor and they all have no idea. The Supervisor even said Bell Fxxx up the installation in the phone. He forget all conversation was recorded. The supervisor go to talk to Bell again ( I dont know how truth he will). But I go to wait for another day. At the mean time I have to find another company can install the internet for me. I found CIK in Toronto has a package for $49.95 with 30M unlimited, free tv box, free VOIP phone. free modem but I have to pay $69.95 for Rogers to installation the cable. Even I pay extra $20 a month but i get free VIOP phone and free TV box. Thanks.
Newbie
Apr 24, 2014
24 posts
5 upvotes
Toronto, ON
I noticed some slow downloading tonight, so I decided to run a speed test on my 25/10 service.
http://www.speedtest.net/result/3600955968.png

More than 30% drop in performance, wouldn't you say?
Sr. Member
Apr 22, 2012
646 posts
70 upvotes
TORONTO
abyrvalg wrote:
Jun 25th, 2014 3:01 pm
You decided to cancel my contract instead of honoring the discounted installation fee and promised the full refund. I agreed to that because during my 2 weeks with Contact Internet I understood that I prefer to pay $10/month extra to Teksavvy and have 7/24 support that answers on phones and emails.
I would like to cancel my service with Contact too. Today is July 3, I have no internet since June 23 and I have no promise date to fix the problem. I am not going to waste my time hopefully one day I will have internet and begging for technical support.
Hi ContactISP, I did not receive any call neither from your billing department nor tech support. Please send me the shipping label and I would to send back the modem. Please also refund whatever charge on my account and remove my profile from your company. Another very disappointed customer and I do not want to have any relation with Contact. Thanks. PM also sent to ContactISP.

Top