Site Comments & Suggestions

***Current Login System Issues*** (January 30)

  • Last Updated:
  • Jul 25th, 2013 9:18 pm
Tags:
None
Sr. Member
Mar 6, 2008
685 posts
290 upvotes
Kelowna
Hello;

I just logged in (chrome) and tried to change my password and was greeted with

Password Validation Errors
1. We could not update your password. Please try again or <a href="mailto:support@redflagdeals.com">email support</a>..
Deal Addict
User avatar
Aug 22, 2004
2144 posts
807 upvotes
Airport Rd & Que…
JAC wrote:
Jan 19th, 2013 8:35 pm
The logout issue is resolved for me. The only issue at present it that the site is not keeping track of the last post read.

I am having this issue as well (not keeping track of last post read)
Sr. Member
May 31, 2006
859 posts
71 upvotes
Burlington
TripleQ wrote:
Jan 23rd, 2013 7:55 am
I am having this issue as well (not keeping track of last post read)
Same here!

Defeats much of the usefulness of RFD if I have seemingly unread posts going back to Jan 19th when I actually last visited yesterday (the 22nd)

Almost there, but not quite, folks! :(
Deal Addict
Jan 5, 2003
2875 posts
2271 upvotes
Toronto
TripleQ wrote:
Jan 23rd, 2013 7:55 am
I am having this issue as well (not keeping track of last post read)
I am having this issue as well. Please add it to the list so that we know someone is looking into it, or give me suggestions to try out. I've cleared cookies (FYI, using Chrome 24.x) and re-logged in, but "Go to first new post" still takes me to a post a few days ago instead of a more current one, plus threads are in bold even if no new posts the last few days. Using Forum Tools / "Mark this forum read", it looks like it updates my history (all threads are unbolded), but the next time I visit the forums, the same old threads/posts are listed as unread again. It's as if I'm locked into my history from a few days ago.

So far, I have to look at the "Last Post By" column to see if there's anything new and jump to the last page directly, hoping it's around the right spot.
Deal Addict
Oct 31, 2012
4386 posts
857 upvotes
London
And I just had problems logging in again...504 errors in Firefox and "Username and Password don't exist" for Chrome...
Deal Fanatic
Jul 19, 2012
9988 posts
1633 upvotes
Montreal
JackWhyte wrote:
Jan 22nd, 2013 11:22 am
when I hit reply/quick reply I get the 'do you want to leave this page' message which boots me to the 'must wait xx seconds/duplicate post' page, and then I need to hit 'back' to go back, then often 'back' again to the original thread page, which needs to be refreshed in order to see my original message.

also when I edit a post (like I am doing now) it doesn't refresh the page to show the changes and remains on the 'edit' window until I physically hit the refresh button on my browser (Firefox 15).
same thing is still happening right now. anyone have this problem with the "do you want to leave this page" bug popping up when you post a message?
Deal Fanatic
Jan 7, 2002
8049 posts
1890 upvotes
Waterloo, ON
TripleQ wrote:
Jan 23rd, 2013 7:55 am
I am having this issue as well (not keeping track of last post read)
I was plagued by that the last couple of days. Today it seems to be resolved, at least for me.
veni, vidi, Visa
Member
User avatar
Mar 21, 2006
477 posts
55 upvotes
Thornhill
If you are looking at the thanks you have received, it is not showing all the recent ones.
Dolfan
- The opinions stated above are mine personally and don't necessarily represent my employer in any way, shape or form.
Feedback: Heatware (0) Red Flag Deals BST (5)

Active BST Postings: None
Banned
Jul 26, 2009
4315 posts
661 upvotes
Toronto
THanks RFD team, issues are resolved, just thought to give you some good news amid all the bad
i5-3570K 3.4GHz | ASUS DCII 7850 2Gb
8Gb DDR3 1333MHz | 128GB HyperX SSD + 1Tb HDD
Gigabyte Z77-DS3H | Ultra 650W PSU | Dell 22" 1920x1080 LED
The proud owner of a brand new ASUS T100!!!
Deal Addict
User avatar
Aug 15, 2003
2661 posts
219 upvotes
Ottawa
Jorpho wrote:
Jan 21st, 2013 3:43 pm
Still having the same issues.
-Attempting to log into http://forums.redflagdeals.com will log me into http://www.redflagdeals.com but will not log me into the forums.
-If I am logged out of http://www.redflagdeals.com and log in to http://f.redflagdeals.com, I get logged in everywhere.
Still having the same problem. The only way to log in to the forums is to log in at http://f.redflagdeals.com while logged out of the main site.
Deal Addict
User avatar
Feb 3, 2005
3199 posts
109 upvotes
Georgetown
Not sure if this is the right place to post it - but my timezone keeps resetting... I'm pretty sure I could change it and it would remain changed for a while over the last couple days (before resetting)... but now I can't even save changes to it...
Deal Addict
User avatar
Aug 15, 2003
2661 posts
219 upvotes
Ottawa
Tiberius wrote:
Jan 23rd, 2013 1:19 pm
Not sure if this is the right place to post it - but my timezone keeps resetting... I'm pretty sure I could change it and it would remain changed for a while over the last couple days (before resetting)... but now I can't even save changes to it...
Now that you mention it, my time zone is borked as well. I was just going to check if I could change it, but trying to access my user options presents me with a login screen that I cannot get past. Whee!
Deal Addict
User avatar
Jul 19, 2011
2240 posts
56 upvotes
Toronto
This thread is going to go on for ages, it's at over 400 posts. My advice is when they fixed the problems make a public announcement. Until then everyone is going to have to accept the forums short comings.
Deal Addict
Apr 5, 2007
1103 posts
133 upvotes
Canada
My issue is not in relation to logging in to the site but the fact that the forum stopped recognizing the threads I read (i.e. changed from bold to regular font listing). It is irritating because everytime I log in, 'new' postings made on Jan 20 would still be shown as 'new' even though I already read it numerous times.
Member
User avatar
Mar 21, 2006
477 posts
55 upvotes
Thornhill
cahk wrote:
Jan 23rd, 2013 2:38 pm
My issue is not in relation to logging in to the site but the fact that the forum stopped recognizing the threads I read (i.e. changed from bold to regular font listing). It is irritating because everytime I log in, 'new' postings made on Jan 20 would still be shown as 'new' even though I already read it numerous times.
I've actually found that if you logoff when you are finished and then log back in, the next time you come to the site, your last read counters are updated.
Dolfan
- The opinions stated above are mine personally and don't necessarily represent my employer in any way, shape or form.
Feedback: Heatware (0) Red Flag Deals BST (5)

Active BST Postings: None
× < >

Top