Cell Phones

Galaxy S3 OTA Jellybean update!!

  • Last Updated:
  • Dec 17th, 2012 10:41 am
Tags:
None
Deal Fanatic
User avatar
Sep 12, 2007
5806 posts
514 upvotes
Greely
miorya wrote:
Dec 6th, 2012 12:23 am
Just updated to Jelly bean 4.1. Everything seems good but there's 2 thing that annoys the hell out of me. When I have my headset connected, holding down the play/pause button no longer allows me to skip to the next song. Instead it launches Google Voice Search and there's no way to disable or change that. What's even MORE annoying is if your phone is on vibrate and you hit the play/pause button, it takes the phone off vibrate and in to the sound setting. Is anyone else having the same problem or is it just me?
For your first problem, what music player are you using? I use Poweramp and was having the same problem. What I did was switched the button press in Poweramp from long press to double and triple press for forward/back. Not a perfect solution, but workable.

Not sure about the second issue - I'll try it today.
Deal Fanatic
User avatar
Sep 12, 2007
5806 posts
514 upvotes
Greely
Not completely related, but if anyone cares - SwiftKey Flow Beta (Swipe version of SwiftKey) is now available. Installing it now.
Deal Addict
User avatar
Oct 19, 2008
4507 posts
707 upvotes
Whitby
GateGuardian wrote:
Dec 5th, 2012 7:46 pm
Anyone have issues root-ing the phone after the update? I get a FAIL with Odin3 :(
I installed the rooted Bell JB update from XDA using Odin yesterday without issue....use the instructions on Mr Robinson's thread.
http://forum.xda-developers.com/showthr ... ?t=1739426

Be sure to use the correct image for your carrier/phone....also...you posted Odin3....I used Odin307
Member
Jul 18, 2007
250 posts
7 upvotes
I use poweramp as well and I also changed it to double click. It's not what I wanted but it will have to do. The other problem however with the silent/vibrate turning off I'd really bothering me lol.
steve-0101 wrote:
Dec 6th, 2012 7:19 am
For your first problem, what music player are you using? I use Poweramp and was having the same problem. What I did was switched the button press in Poweramp from long press to double and triple press for forward/back. Not a perfect solution, but workable.

Not sure about the second issue - I'll try it today.
Banned
User avatar
Oct 15, 2005
12954 posts
1599 upvotes
been using 4.1.2 for a while now on the jedi invasion custom rom.
was just updated yesterday here http://galaxys3root.com/att-galaxy-s3-r ... -sgh-i747/
it's pretty much stock touchwiz with all the bloat gone and lots of optimization and tweaks. give it a try.

if you dont like touchwiz like me... try aokp by task and ktoonez here
http://forum.xda-developers.com/showthr ... ?t=1766684
Member
Jul 18, 2007
250 posts
7 upvotes
I use poweramp as well and I also changed it to double click. It's not what I wanted but it will have to do. The other problem however with the silent/vibrate turning off I'd really bothering me lol.
steve-0101 wrote:
Dec 6th, 2012 7:19 am
For your first problem, what music player are you using? I use Poweramp and was having the same problem. What I did was switched the button press in Poweramp from long press to double and triple press for forward/back. Not a perfect solution, but workable.

Not sure about the second issue - I'll try it today.
Deal Addict
Dec 7, 2004
1164 posts
27 upvotes
Toronto
I just flashed with Mobile Odin Pro and injected ever root. so far so good.
OVERCLOCK OR DIE!!!!!!!!
Member
Jul 18, 2007
250 posts
7 upvotes
After some investigation, I came to the conclusion that it Poweramp was the culprit. When I use the stock media player, the play/pause button does not exit vibrate mode. Only in Poweramp. Apparently a temporary fix to this is to disable "Beep on Headset Button Press". Will give that a try later!
Member
Jul 18, 2007
250 posts
7 upvotes
I tried the free Winamp before and it's nice but since I already paid for Poweramp I rather stick with it lol
infamouskid wrote:
Dec 6th, 2012 9:54 am
try winamp for android. it's pretty good.
Sr. Member
Aug 8, 2010
545 posts
497 upvotes
GTA
Im still unable to get this to work and the link is dead, any ideas?
I have changed input language to english US

ez_86 wrote:
Dec 3rd, 2012 1:45 am
yeah u r right, i was very wrong, LOL

after a few hours, was finally able to get to Rogers JB OTA from BELL leaked JB OTA

for people having issues with google now not talking back, i got this from XDA forums:

TO GET GOOGLE NOW FULLY WORKING IN CANADA, YOU NEED TO:
set your system locale (not the one in Google Now, but your actual device language) to en-US (use https://play.google.com/store/apps/d...relocale&hl=en), add custom locale with language 'en', country 'US', and apply that. The stock setting of en-CA (Canadian English) does not work
change your Google Now search settings to use Google.com instead of Google.ca. You lose cards otherwise.
Make sure Google Now voice is English US to avoid further issues.
Member
Nov 29, 2006
368 posts
11 upvotes
I'm not sure if Google Now is causing it, but since the update I have been getting much worse battery life...barely make it throughout the day with LTE off and only 1 hour screen time. I can't think what else the culprit could be, but before the update I would go to bed at night with 40% battery remaining, now I have to be careful so it doesnt die at 9pm. Anyone else experiencing worse battery life?
Deal Addict
User avatar
Jan 28, 2006
1049 posts
38 upvotes
Anyone else getting a faint red LED indicator while charging? As soon as I plug in the charger, it starts off bright but then dims right away. Also the blue LED never seems to come on anymore...
Deal Addict
User avatar
Aug 14, 2005
2223 posts
24 upvotes
Toronto, ON
veejam wrote:
Dec 8th, 2012 12:52 pm
Anyone else getting a faint red LED indicator while charging? As soon as I plug in the charger, it starts off bright but then dims right away. Also the blue LED never seems to come on anymore...
Yea the LED indicator doesnt always come on.. The only thing that pisses me off the is the home button not always waking the phone up. This was never an issue on ICS.
I hope Samsung comes out with a fix for this. Or some app that will fix this. Kinda hate having to press the home button twice just to wake the phone up sometimes.
× < >

Top