Computers & Electronics

How to get rid of french keyboard??

  • Last Updated:
  • Apr 8th, 2012 7:50 pm
Tags:
None
Jr. Member
User avatar
Jan 1, 2005
114 posts
16 upvotes
Timmins,Ont.

How to get rid of french keyboard??

Hi, I have had my newer laptop for about 6 months now.But all of a sudden whenever I press for a question mark,I get this stupid ass thing come up,its an e,with an aposterphe on top,lol, for the life of me,I cant get my normal questionmark back!! Help me please,this is a royal pain in the ar$E !!
6 replies
Moderator
User avatar
May 27, 2007
15654 posts
3042 upvotes
Toronto
NorthStar wrote:
Apr 7th, 2012 9:49 pm
Hi, I have had my newer laptop for about 6 months now.But all of a sudden whenever I press for a question mark,I get this stupid ass thing come up,its an e,with an aposterphe on top,lol, for the life of me,I cant get my normal questionmark back!! Help me please,this is a royal pain in the ar$E !!

Alt + Shift
RedFlagDeals.com
See an inappropriate post? Use the "Report Post" function to alert Moderators!
Deal Fanatic
Sep 13, 2007
6319 posts
417 upvotes
6ix
Ctrl + Shift
Virgin Mobile $50 | Unlimited anytime minutes | Canada-Wide Calling | Smartphone Data - 6 GB | Text & PIC to Can, US & Int'l | Unlimited Incoming Text | Call Display Included
Member
Oct 15, 2010
261 posts
31 upvotes
It is probably better to remove the current keyboard setting (Canadian Multilingual). At the start button type "change keyboard", click the search, click Change Keyboard. Remove the Canadian multilingual keyboard. I personally remove all entries except US.
Deal Guru
User avatar
Feb 24, 2003
11055 posts
670 upvotes
Toronto
Did you accidently change the keyboard setting in your OS?
Deal Fanatic
User avatar
Jul 15, 2008
7738 posts
803 upvotes
Toronto
element0 wrote:
Apr 7th, 2012 10:10 pm
It is probably better to remove the current keyboard setting (Canadian Multilingual). At the start button type "change keyboard", click the search, click Change Keyboard. Remove the Canadian multilingual keyboard. I personally remove all entries except US.

This. First thing I do always is to delete the stupid french canadian keyboard.

Go to control panel, region and language settings, underneath the keyboard and languages tab click change keyboards and delete the canadian french layout and you'll never accidentally switch to it again when you press ctrl+shift.
Sr. Member
Apr 2, 2006
964 posts
103 upvotes
Gtown
Angry How to get rid of french keyboard??
send it off to the french keyboard foreign legion
× < >

Top