Site Comments & Suggestions

Is it just me or were the forums were really slow earlier today?

  • Last Updated:
  • Oct 13th, 2004 5:36 pm
Tags:
None
[OP]
Deal Expert
User avatar
Oct 15, 2002
18183 posts
131 upvotes
GTA

Is it just me or were the forums were really slow earlier today?

Not sure if it's just me, was trying to browse and post a few hours ago and found it to be slow as molasses. Sort of like RFD during boxing day. Is it just me? What happened?
6 replies
Deal Guru
User avatar
Mar 12, 2004
10024 posts
1016 upvotes
Brampton
yea me 2 it was really slow, come pages didnt load, hmmm not sure why, thanksgiving madness?
HEATWARE AT 64-0-0. Ebay Feedback 199 and counting. RFD Feedback 54-0-0 and counting.
Deal Fanatic
User avatar
Mar 20, 2001
5567 posts
846 upvotes
Toronto
I think our host was just doing some server testing for a bug we're trying to figure out and fix.
[OP]
Deal Expert
User avatar
Oct 15, 2002
18183 posts
131 upvotes
GTA
hmm .. that could explain it.
[OP]
Deal Expert
User avatar
Oct 15, 2002
18183 posts
131 upvotes
GTA
It's happening again. Right after my last post I was not able to browse or search. One page got the following error :


Gateway Timeout
The following error occurred:
Server unreachable


--------------------------------------------------------------------------------
Please contact the administrator.
Deal Fanatic
Apr 17, 2003
7295 posts
2717 upvotes
MVRD
Soooooo slow.

Can't even get a page to show between 17:05 and 17:32 (EST). As if the site was down.

:evil:
Deal Addict
User avatar
Jul 25, 2003
2290 posts
65 upvotes
Mississauga
Yes I was having the same problems today since around 5PM EST but seems to be faster now.

Top