Automotive

New car disaster. Am I out of luck? Help needed.

  • Last Updated:
  • Jan 31st, 2013 3:47 pm
Tags:
None
[OP]
Deal Addict
Nov 26, 2005
3085 posts
249 upvotes
Vancouver
gman wrote:
Dec 7th, 2011 5:23 pm
Are you sure the engine was running? In a 'normal' car, when that 3 lights come up, the engine is not running.
The shaking you described is similar to a car's engine dying off.
Did you notice what the RPM was?

I didn't notice that as car was shaking. also didnt notice RPM. thanks for help.
Deal Expert
User avatar
Jan 27, 2006
17421 posts
1615 upvotes
Woodbridge
Disappointed with the Rogue and what's worst was I recommended it to my Father, he has the '08 SL. He only had it for a few months, I was told it started shaking and shut down. It was towed to Nissan and they replaced some Module(?).

Unfortunately, it's been back a few times. All I can say is that it's a good thing he bought Nissan's Extended Warranty, I was told these would've been expensive...

Key Module on the Passenger needed to be replaced.
Something in the Fuel Component that needed to be replaced after Check Engine Light came on.
CVT Transmission needed to be replaced after the Shift Lock locked up.
"I'll put up color bars before I'll put you in front of our cameras."

- MacKenzie
THE NEWSROOM (HBO)
Deal Expert
User avatar
Jun 14, 2003
23140 posts
187 upvotes
No wonder it is called rogue.
Too many people spend money they haven't earned to buy things they don't want, to impress people they don't like. -- Will Smith
Growing older is mandatory. Growing up is optional.
Stay hungry, stay foolish.
Deal Addict
User avatar
Feb 10, 2007
2697 posts
290 upvotes
I heard the Rogue isn't very reliable.
BlackJays wrote:
Mar 13th, 2010 6:02 pm
shame has been acheived
Member
Jan 15, 2007
464 posts
38 upvotes
ccyk wrote:
Dec 7th, 2011 5:08 pm
It is a CVT.

engine did not turn off by itself. it was running and I tried to press gas pedal, car did not move. so I turn off engine. and restart it again. it seems back to normal.

I believe there are/were a lot of issues with the CVT. My wife has a Versa and the tranny was swapped out at like 20000km or less..
Deal Guru
User avatar
Feb 23, 2008
10644 posts
753 upvotes
Brampton
So the rogue is worse than an american car?
Lets Go Blue Jays!!!
Sr. Member
Apr 5, 2010
780 posts
41 upvotes
Just drive the car. If it happens again, take it back in. Theres nothing you can do at this point unless you want to buy a diagnostics machine yourself. The code you mentioned had nothing to do with the GPS module, they dealer was lying to you as the ECM is the engines computer. If there was a problem with the engines computer, all of the symptoms you have point to it.

You still have at least 60k or 80k left on warranty. No need to worry.
Banned
User avatar
Apr 27, 2010
6280 posts
444 upvotes
Help me
Low on fuel?
Diesel fuel mixed in there by mistake?
Deal Guru
User avatar
Sep 3, 2003
12039 posts
364 upvotes
Toronto
cheapmeister wrote:
Dec 7th, 2011 9:40 pm
So the rogue is worse than an american car?
You're jumping to conclusions again.
Deal with it.
Deal Expert
User avatar
May 8, 2005
31842 posts
1332 upvotes
ccyk wrote:
Dec 7th, 2011 4:37 pm
Pick up a brand new 2012 Nissan Rogue SL on Nov 27. On Dec 3rd, car was shaking back and forth in front of a red light, engine lights went on and car could not move. Had to restart the car. everything seem normal afterward except car seems to be louder. GPS was also not working properly. Went to dealership service yesterday morning and pick up car this morning. Was told the controlling unit for GPS is replaced, but cannot find out why the shaking or why engine light went on. only advice given is to keep driving and call back immediately if this happen again.

what can I do? This is really frustrating. and I am worried about safety of car.
Sounds pretty bogus to me...a skilled shop should be able to use a code stored in memory ( triggered by your check engine light ) to further diagnose as blatant a problem as a vehicle that is......

[INDENT]- shaking back and forth

- engine lights went on

- car could not move.[/INDENT]

....so, I'd go to another dealership who actually knows what they're doing for a second opinion..
" The placebo effect is the most powerful supplement of all "
" The pain of discipline weighs ounces, the pain of neglect weighs tons "
" The best training in the world can't overcome a lousy diet "
TRAIN HARD !!!!
Deal Expert
User avatar
May 8, 2005
31842 posts
1332 upvotes
ccyk wrote:
Dec 7th, 2011 4:37 pm
Pick up a brand new 2012 Nissan Rogue SL on Nov 27. On Dec 3rd,

car was shaking back and forth in front of a red light, engine lights went on and car could not move.

the code P0011 from service report .

FWIW, looks like the person below experienced the exact same problem at a light that you had ...and got the same code.....

[INDENT]
" when I was waiting for a traffic signal, the car started to intermittent shake and then check engine light turned on. The code is P0011. (camshaft position - timing over-advanced or system performance - bank 1) "
[/INDENT]

....

[INDENT]
" I've solved this problem with only $4 bucks.I just figured out the problem was electrical interference of the CVVT wire.

I guess the wire was originally wrapped up with a heat shield something but mine was uncovered (only the wire). How do I know this problem? My car was fine until the engine is warm up to normal temperature and then intermittent shaking was started. so, I tried to uncover the timing belt cover which is the CVVT solenoid is located while I'm driving. And then my car runs fine. I guessed it must be a heat problem.I bought a loom to wrap up the CVVT cable. it's only $4 bucks. after wrapping it up with the loom, my car works fine. great news. isn't it?""
[/INDENT]

http://volvoforums.com/forum/volvo-s80- ... 9-a-39439/

Now, this may having nothing to do with your problem, but I'd get a second opinion nonetheless,. ;)
" The placebo effect is the most powerful supplement of all "
" The pain of discipline weighs ounces, the pain of neglect weighs tons "
" The best training in the world can't overcome a lousy diet "
TRAIN HARD !!!!
Deal Guru
Feb 9, 2006
10101 posts
4200 upvotes
Brampton
It's not a misfire.

Not on this car but on other I've seen it's something to do with the Variable valve timing.

Cases I've seen is:

-The oil pump was failing and lack of oil pressure was not allowing the cam phasers to work. (You had the CEL and the oil pressure) light.

-Flashing from the castings flung off and travelled to the phaser and stopped it from working.

At the very least the dealership should have check the codes and pulled the timing cover to see what's up with the phasers(really big looking timing gears).

They should also drain the oil to see what's in there.

Chances are since it's new engine that some metal debris broke off and clogged or blocked the VVT system. It's more common than you think.

Top