• Last Updated:
  • Apr 3rd, 2017 11:40 pm
Tags:
[OP]
Deal Addict
Sep 2, 2006
2104 posts
238 upvotes
Orleans

Poll at thread loading

Hi

I am seeing a poll load up on my Android phone for half a second on each thread I load, then it dissapears. The poll itself doesn't seem to be link to the thread content. I would do a screen capture, but it dissapear too quickly.

Anyone else has this issue?
20 replies
[OP]
Deal Addict
Sep 2, 2006
2104 posts
238 upvotes
Orleans
Strange, I am browsing RFD and only did it once this morning.
Moderator
User avatar
Sep 30, 2001
26102 posts
5230 upvotes
i'm seeing that as well on my phone
Don't talk about it, be about it
[OP]
Deal Addict
Sep 2, 2006
2104 posts
238 upvotes
Orleans
RFD Android App
Moderator
May 28, 2012
9275 posts
1701 upvotes
Saskatoon
I've had it randomly too and I'm on a laptop using Chrome...if it's the same one we're talking about, it's to do with your yearly income. I also noticed that every single page I go to scrolls/skips a bit.
Administrator
User avatar
Jun 17, 2013
8015 posts
12434 upvotes
Scarborough
If anyone is able to screen shot it or post more details (eg: company name, topic of the polls, etc.) this will help us identify and remove the ad.
RFD Staff [Forum Rules] [Facebook] [Twitter].
Moderator
User avatar
Sep 30, 2001
26102 posts
5230 upvotes
TomRFD wrote:
Mar 14th, 2017 2:45 pm
If anyone is able to screen shot it or post more details (eg: company name, topic of the polls, etc.) this will help us identify and remove the ad.
i don't think it's an ad. it looks like an RFD poll but blown up (similar to that avatar issue reported a month ago) and with an improper layout that appears for about 1-2 seconds just before the proper thread loads.

edit: and of course in good troubleshooting fashion it's not happening for me now
Don't talk about it, be about it
[OP]
Deal Addict
Sep 2, 2006
2104 posts
238 upvotes
Orleans
Unless you record it as a movie, it might be hard to capture a snap shot.
[OP]
Deal Addict
Sep 2, 2006
2104 posts
238 upvotes
Orleans
Issue is intermittent. Happened to me a few more times earlier today.
Administrator
User avatar
Jun 17, 2013
8015 posts
12434 upvotes
Scarborough
Does there happen to be a poll on the threads where this is happening? I've still yet to see it.
RFD Staff [Forum Rules] [Facebook] [Twitter].
[OP]
Deal Addict
Sep 2, 2006
2104 posts
238 upvotes
Orleans
No. Just happened to me again. No polls in thread just the half second poll which is showing on thread loading
RFD Staff Writer
User avatar
Sep 13, 2015
273 posts
1204 upvotes
Toronto, ON
The new downvote menu sometimes expands out and fills the screen for a split second when opening threads on Firefox for me. Not sure if it's the same issue as @Poulet, but it seems related

Bears. Beets. Battlestar Galactica.
Moderator
User avatar
Sep 30, 2001
26102 posts
5230 upvotes
RFDSimon wrote:
Mar 15th, 2017 2:35 pm
The new downvote menu sometimes expands out and fills the screen for a split second when opening threads on Firefox for me. Not sure if it's the same issue as @Poulet, but it seems related
yes that's the poll that i'm seeing from time to time
Don't talk about it, be about it
Administrator
User avatar
Jun 17, 2013
8015 posts
12434 upvotes
Scarborough
RFDSimon wrote:
Mar 15th, 2017 2:35 pm
The new downvote menu sometimes expands out and fills the screen for a split second when opening threads on Firefox for me. Not sure if it's the same issue as @Poulet, but it seems related
Thanks I'll check with dev to see if there's anything we can do about this.
RFD Staff [Forum Rules] [Facebook] [Twitter].

Top