Computers & Electronics

Rogers Gigabit Internet Technical Discussion

  • Last Updated:
  • Mar 25th, 2017 11:26 pm
Tags:
None
Deal Fanatic
User avatar
Aug 20, 2012
9505 posts
791 upvotes
Pacific Ocean
#3rd robbers speedtest.

Fw .26T1

941.87 DL
53.47 UL
If the glove don't fit you must acquit! #WINNING
Deal Addict
User avatar
Nov 25, 2014
1129 posts
180 upvotes
Toronto, ON
will888 wrote:
Mar 17th, 2017 11:59 am
Bridge mode only turns off the router function. There is nothing special otherwise. I really do commend you guys for being alpha testers without remuneration. I am happy to stick with the old technology and old firmware until they figure things out.
the advantage is you will get the latest update or fix if you have problem with your modem but if there is an issue with the beta firmware you can now go back to previous one through hard reset
Newbie
Mar 3, 2017
12 posts
2 upvotes
aznnorth wrote:
Mar 17th, 2017 12:38 pm
#3rd robbers speedtest.

Fw .26T1

941.87 DL
53.47 UL
Are you in the beta testing program?
Deal Fanatic
User avatar
Aug 20, 2012
9505 posts
791 upvotes
Pacific Ocean
soyelmatador wrote:
Mar 17th, 2017 3:57 pm
Are you in the beta testing program?
Yessir...
If the glove don't fit you must acquit! #WINNING
Jr. Member
User avatar
Nov 23, 2012
181 posts
37 upvotes
SickBeast wrote:
Mar 16th, 2017 10:02 pm
Please report back with your speeds. I might also switch back to that modem. Did you have to put up a fight in order to obtain the 3552?
No fight at all, I just contacted tech support and explained that the coda was rebooting sporadically on me. He made a note and sent out a tech to swap it back. My speeds were fine I was getting 875 down and 45 up but last night I experienced a outage and ever since my upload won't get past 5 mbps! Rogers has escalated a ticket to look into it.
Last edited by dmflash1 on Mar 17th, 2017 8:09 pm, edited 1 time in total.
Deal Fanatic
User avatar
Mar 14, 2009
8870 posts
2890 upvotes
dmflash1 wrote:
Mar 17th, 2017 8:09 pm
No fight at all, I just contacted tech support and explained that the coda was rebooting sporadically on me. He made a note and sent out a tech to swap it back.
Interesting. If the latest firmware doesn't solve my problems then I might just switch back. Thanks for the info.
Deal Fanatic
User avatar
Aug 20, 2012
9505 posts
791 upvotes
Pacific Ocean
Robbers speedtest. Dropped a bit. Surprising since at this hour the speeds are usually 900+ DL.

fw - .26T1

DL - 886.10
UL - 55.42

If the glove don't fit you must acquit! #WINNING
Deal Guru
User avatar
Dec 12, 2009
12167 posts
2478 upvotes
Toronto
boldventure wrote:
Mar 17th, 2017 2:48 pm
the advantage is you will get the latest update or fix if you have problem with your modem but if there is an issue with the beta firmware you can now go back to previous one through hard reset
You call being a alpha tester without remuneration an advantage. My home network is continually in use 24/7. If there's any outage, my ear hurts. I have to schedule things like router firmware updates. When Rogers finally completes their testing, maybe I might switch hardware.
Newbie
Feb 20, 2017
27 posts
5 upvotes
aznnorth wrote:
Mar 17th, 2017 11:57 am
You're on the coda. What fw??
.24 Firmware sorry for taking so long had people show up for St Patrick's day and beer seemed more important
Deal Addict
User avatar
Nov 25, 2014
1129 posts
180 upvotes
Toronto, ON
will888 wrote:
Mar 18th, 2017 10:49 am
You call being a alpha tester without remuneration an advantage. My home network is continually in use 24/7. If there's any outage, my ear hurts. I have to schedule things like router firmware updates. When Rogers finally completes their testing, maybe I might switch hardware.
they don't test as tester of a software, we can report issues or not and yet get the fixes first. We chose to be part of it because we get the fixes first if we have issues with the modem while others will have to wait weeks hence the advantage for us. To each has his own, it's advantage for us and not for you.
Deal Fanatic
User avatar
Aug 20, 2012
9505 posts
791 upvotes
Pacific Ocean
Zombly wrote:
Mar 18th, 2017 1:02 pm
.24 Firmware sorry for taking so long had people show up for St Patrick's day and beer seemed more important
Hmm... shudnt exist. Did you call tech and they checked all the diagnostics and no issues?? If so its either ytube itself or you got a dud modem. Been having issues with ytube for at least a month. Very jittery and jerks when you scroll. Sometimes it pauses in the middle of a vid you have to refresh and let it buffer. Is it the same on other major sites?

robbers speedtest

fw .26T1

937.92 DL
51.81 UL


2nd test

969.98 DL
52.46 UL
If the glove don't fit you must acquit! #WINNING
Newbie
Feb 20, 2017
27 posts
5 upvotes
aznnorth wrote:
Mar 18th, 2017 2:45 pm
Hmm... shudnt exist. Did you call tech and they checked all the diagnostics and no issues?? If so its either ytube itself or you got a dud modem. Been having issues with ytube for at least a month. Very jittery and jerks when you scroll. Sometimes it pauses in the middle of a vid you have to refresh and let it buffer. Is it the same on other major sites?

robbers speedtest

fw .26T1

937.92 DL
51.81 UL


2nd test

969.98 DL
52.46 UL
Happens occasionally on the wifi I got 3 pc's setup in the house 2 are connected to tv's with wifi and then my main one is wired. All streaming sites, I haven't called a technician yet as I didn't know if it was just irregular or something, I probably should call just to be safe thanks for the tips.
Sr. Member
Aug 1, 2012
568 posts
51 upvotes
Mississauga
Sorry for being off-topic, but I'm having trouble doing speedtests on my laptop.

I got Rogers Gigabit connection last week and when I try to do speedtest on my laptop which is wired to the modem, I get around 150 Mbps. But when I do a speedtest from a Wi-Fi device supporting ac, say my phone, I get around 250-300 Mbps (sometimes more).

The Ethernet port on laptop is Gigabit and I see the Amber light on the modem's Ethernet port which I think shows connection is Gigabit. I have updated the drivers too. What could be the issue behind unable to see proper speeds on laptop?
Deal Fanatic
User avatar
Aug 20, 2012
9505 posts
791 upvotes
Pacific Ocean
jansh84 wrote:
Mar 18th, 2017 11:08 pm
Sorry for being off-topic, but I'm having trouble doing speedtests on my laptop.

I got Rogers Gigabit connection last week and when I try to do speedtest on my laptop which is wired to the modem, I get around 150 Mbps. But when I do a speedtest from a Wi-Fi device supporting ac, say my phone, I get around 250-300 Mbps (sometimes more).

The Ethernet port on laptop is Gigabit and I see the Amber light on the modem's Ethernet port which I think shows connection is Gigabit. I have updated the drivers too. What could be the issue behind unable to see proper speeds on laptop?
LOL, join the club... you and a ton of other peeps have the same issue. Baring any problem with diagnostics, the issue is with the lame robbers modem.
If the glove don't fit you must acquit! #WINNING
× < >
Rotate image Save Cancel

Top