Computers & Electronics

Rogers Gigabit Internet Technical Discussion

  • Last Updated:
  • Jul 26th, 2017 11:14 am
Tags:
None
Sr. Member
Aug 1, 2012
577 posts
54 upvotes
Mississauga
I also tried speedtest on the Nvidia Shield Android tv hardwired to the Rogers modem, with the speedtest app, it showed speeds between 500-600Mbps. What speeds do you think is acceptable with the Gigabit connection?

Also, has anyone from GTA region noticed that while using speedtest.net and Beanfield, Toronto server, the speed comes out pretty low (about 30-40% low) as compared to doing with other any other servers like Telus, Toronto?
aznnorth wrote:
Mar 19th, 2017 6:21 am
LOL, join the club... you and a ton of other peeps have the same issue. Baring any problem with diagnostics, the issue is with the lame robbers modem.
I don't think this specific issue is with Rogers as I can get better speeds with other devices than hardwired to the laptop.
will888 wrote:
Mar 19th, 2017 10:14 am
If you can, get the old black 3552 modem, put it in bridge mode, run your own router. Then the only impediment to full speed is network congestion in your area.
From what I have read here, while it is more stable than the coda, it cannot deliver Gigabit speeds. Isn't that the case?
AstonM wrote:
Mar 19th, 2017 10:27 am
Not sure what router you have, but if it's an R7000 (which is super popular here) amber is 100, NOT gigabit:

It could be that your laptop or ethernet cable doesn't support it?
I was connected directly to the coda, not to my router. I think on both coda & my Asus router, Amber is Gigabit. Also, on the laptop connection is displayed as Gigabit.
Newbie
Mar 18, 2017
1 posts
I just got gigabite ignite today and the speed I get is 69GB. Thinking this is a mistake to move
Deal Addict
Aug 4, 2006
2011 posts
268 upvotes
Toronto
jansh84 wrote:
Mar 19th, 2017 11:56 am
I was connected directly to the coda, not to my router. I think on both coda & my Asus router, Amber is Gigabit. Also, on the laptop connection is displayed as Gigabit.
Quick google search found these comments are rogers support:
http://communityforums.rogers.com/t5/fo ... 960/page/6
The top ethernet port on my modem tops out at 100Mbit. No amber light. The other 3 ports are fine.

Spent over an hour with support for the same issue guys my port reverts to 100 from 1Gb, had my router in bridge mode if that helps. Support put router back in noraml mode and when the modem comes online after setup it changes your pc settings to 100 from 1GB.
Support was clueless about the problem and wanted me to exchange the modem.
I told support to escalate to engineer Team as this is not a hardware issue.
Rogers inform your staff about these forums so they dont waste customer time on the phone and exchanging hardware when the issues is software.
Maybe try another port?
Deal Guru
User avatar
Dec 12, 2009
12838 posts
2810 upvotes
Toronto
jansh84 wrote:
Mar 19th, 2017 11:56 am

From what I have read here, while it is more stable than the coda, it cannot deliver Gigabit speeds. Isn't that the case?
Says who? The 3552 is gigabit. The new modem is docsis 3.1, 3552 is docsis 3.0. Take a look at my speed test post on page 18. That was done on a 3552 modem in bridge mode connected to a T-Mobile AC1900 (rebranded Asus RT-N66U). It's not as fast as some of the coda tests, but 834 mbits is gigabit enough for me. I have nobody to impress as Rogers does not pay me to shill their service.
Deal Addict
User avatar
Sep 3, 2010
2335 posts
409 upvotes
DFR Headquarter
Does anyone else have wifi problem using LG brand cell phones (g4, g5) with this coda modem? Im experiencing constant signal drop. Two modem swaps and two tech visits and cannot be resolved because according to techs, maybe issue lies on rogers back end. Of course rogers says no issues on their and its business as normal.

Wired connection, hp all in one wifi computer, other brand cell phones, an ipad hold signal drop to an acceptable minimum but still experience signal drop. It frequents with LG phones and an android box.

Never had this kind of issue with bell or previous rogers modem (black hitron 250mb dl) awhile back.

This white one/two dots coda modem has been frustrating to diagnose.
Sr. Member
User avatar
Jul 5, 2005
882 posts
162 upvotes
boldventure wrote:
Mar 16th, 2017 12:02 pm
What's your modem's firmware version? Did you updated your router with the latest firmware?
I have the same router but not usable for me with CODA since it internet speed is so slow, in 2,4Ghz the router internet speed is below 5mbps while if CODA, its 80-100mbps.
I don't have the gigabit modem anymore after trying to bridge 2 of them i gave up, tech support said they had no idea. I plugged the advanced modem in and worked right away. My AC2600 router had the latest firmware and so did both rogers modems.
Deal Addict
User avatar
Sep 23, 2008
1885 posts
100 upvotes
Scarborough
Is anyone else having trouble logging into the Rogers Community forums? I was going to ask them to put my modem on the beta program. Since last night I havent been able to login.
Deal Addict
User avatar
Nov 25, 2014
1233 posts
235 upvotes
Toronto, ON
ninety5teg wrote:
Mar 20th, 2017 12:15 pm
Is anyone else having trouble logging into the Rogers Community forums? I was going to ask them to put my modem on the beta program. Since last night I havent been able to login.
I can't login since last night
Newbie
Nov 21, 2009
17 posts
4 upvotes
Ottawa
I'm in Ottawa and am getting about 550 to 600 download and now only about 15 upload after a drop from around 45 upload 2 weeks ago. I've rebooted the modem and all but no change. Any suggestions?
Deal Guru
User avatar
Dec 12, 2009
12838 posts
2810 upvotes
Toronto
Freddie44 wrote:
Mar 20th, 2017 8:51 pm
I'm in Ottawa and am getting about 550 to 600 download and now only about 15 upload after a drop from around 45 upload 2 weeks ago. I've rebooted the modem and all but no change. Any suggestions?
Move to a less congested part of town? Do speed tests at 3:00am on Sunday to ensure great results? If the speed is good enough for daily use, worry about things more important than this?
Newbie
Nov 24, 2006
74 posts
15 upvotes
For all those of you who are getting blazing fast speeds in the range of 750-900mbps, first off congratulations! Just out of curiosity, are these speeds achieved with your antivirus/Internet security suite turned on or off? I've personally found my speed are consistently 200-250mbs slower with my antivirus on (Kaspersky Total Security v17) . Lastly, besides turning off my antivirus, does anyone have a fix/work around to this issue?

Thanks in advance
Newbie
Nov 21, 2009
17 posts
4 upvotes
Ottawa
Ran mine without antivirus and without firewall and no difference. I'm using Avira free software.

I did do a reset of the modem (not a reboot) and my speed is up to around 700 Mbps. Yeah for me. But upload is still having a hard time hitting 15 Mbps. Not good when you are paying for 50 Mbps.
Deal Fanatic
User avatar
Mar 14, 2009
9741 posts
3272 upvotes
Have any of you guys had any luck getting a discount off your monthly bill due to the slow speeds? I'm only getting around 100mbps quite often during peak hours. I don't like to complain about it, but it's not what I am paying for. Not even close.
I am a Koodo customer, a Zoomer customer, and a Public Mobile customer.
Deal Fanatic
User avatar
Nov 18, 2002
6770 posts
514 upvotes
Toronto
SickBeast wrote:
Mar 20th, 2017 11:04 pm
Have any of you guys had any luck getting a discount off your monthly bill due to the slow speeds? I'm only getting around 100mbps quite often during peak hours. I don't like to complain about it, but it's not what I am paying for. Not even close.
Yep but it's a battle. Had to deal with the president's office as Rogers are deeply unapologetic about delivering subpar service.
Deal Fanatic
User avatar
Mar 14, 2009
9741 posts
3272 upvotes
ichpen wrote:
Mar 20th, 2017 11:07 pm
Yep but it's a battle. Had to deal with the president's office as Rogers are deeply unapologetic about delivering subpar service.
How much did they give you? What did they say?
I am a Koodo customer, a Zoomer customer, and a Public Mobile customer.

Top