Site Comments & Suggestions

Locked: Sending Private Messages

  • Last Updated:
  • Feb 17th, 2018 4:44 pm
Tags:
None
[OP]
Newbie
Aug 15, 2014
3 posts
Toronto, ON

Sending Private Messages

I am unable to find how to send private messages. Would anyone be able to help me. Thank you.
Share:
15 replies
Deal Expert
User avatar
Dec 7, 2012
30644 posts
7555 upvotes
GTHA
Rouzbehh wrote:
Oct 7th, 2017 2:14 pm
I am unable to find how to send private messages. Would anyone be able to help me. Thank you.
http://forums.redflagdeals.com/ucp.php? ... de=compose

Click on the envelope icon beside the bell icon and your username new the top right of the page.
You will see a 'New Message' button below Inbox
Administrator
User avatar
Jun 17, 2013
9117 posts
13503 upvotes
Scarborough
Rouzbehh wrote:
Oct 7th, 2017 2:14 pm
I am unable to find how to send private messages. Would anyone be able to help me. Thank you.
You didn't have any approved posts until today so that's why you didn't see the option. Only users with at least 1 post can use the private message system.
RFD Staff [Forum Rules] [Facebook] [Twitter].
Newbie
Oct 4, 2017
49 posts
13 upvotes
TomRFD wrote:
Oct 7th, 2017 3:54 pm
You didn't have any approved posts until today so that's why you didn't see the option. Only users with at least 1 post can use the private message system.
Hello I have at least 2 posts and still don't have access to PM's. Is it something a mod had to unlock?

thanks
Administrator
User avatar
Jun 17, 2013
9117 posts
13503 upvotes
Scarborough
CorporalJenky wrote:
Oct 10th, 2017 10:04 pm
Hello I have at least 2 posts and still don't have access to PM's. Is it something a mod had to unlock?

thanks
Still can't see it?
RFD Staff [Forum Rules] [Facebook] [Twitter].
Newbie
Oct 4, 2017
49 posts
13 upvotes
TomRFD wrote:
Oct 11th, 2017 11:22 am
Still can't see it?
Unfortunately no. I even clicked on a user's names but no option to send PM. Even tried logging out then going back in but no result.
Administrator
User avatar
Jun 17, 2013
9117 posts
13503 upvotes
Scarborough
CorporalJenky wrote:
Oct 11th, 2017 11:40 am
Unfortunately no. I even clicked on a user's names but no option to send PM. Even tried logging out then going back in but no result.
I checked your usergroup and permissions and everything seemed fine. I just manually switched some settings around. Let me know if you can see it now.
RFD Staff [Forum Rules] [Facebook] [Twitter].
Newbie
Dec 4, 2017
1 posts
Same.issue
Administrator
User avatar
Jun 17, 2013
9117 posts
13503 upvotes
Scarborough
Ymftb11 wrote:
Dec 5th, 2017 7:15 am
Same.issue
Sometimes it can take a little time before the system recognizes that you have a post. Try now and if you still can't, try logging out and back in. If that fails to fix it I'll try something else.
RFD Staff [Forum Rules] [Facebook] [Twitter].
Newbie
Jan 16, 2018
1 posts
Well, that answers my question!
Newbie
Jan 18, 2018
3 posts
helped me a lot thanks
Newbie
Feb 1, 2018
2 posts
I see this is the reason why
Newbie
Feb 6, 2018
4 posts
Helped me too! No coincidence I'm adding a post here either ...
Newbie
Oct 31, 2014
1 posts
Toronto, ON
helped me too. thanks.
Newbie
Feb 9, 2018
1 posts
Same issue - thanks for the information.

Top