Computers & Electronics

SmartRG SR505N 802.11n Wireless VDSL2 Modem Info Thread

  • Last Updated:
  • Oct 28th, 2017 4:56 pm
Tags:
None
[OP]
Deal Addict
User avatar
Apr 26, 2011
3236 posts
1103 upvotes
Toronto
given that you turn on the smartrg (connected to the dsl jack) and restore to its default settings (so no login credentials are present), is it still able to provide you with dsl line stats to check the "mode", "status", the quality of downstream and upstream? Or is that info present only when you enter your dsl login/password?
Member
Mar 14, 2009
203 posts
161 upvotes
Toronto
Finally I managed to use SmartRG SR505N on ADSL mode by following the instructions from TS.

https://help.teksavvy.com/hc/en-us/arti ... connection

Hope this would help others who wanted to used on ADSL.

jamdat wrote:
May 12th, 2014 10:06 am
The modem needs to be in bridge mode for the router to be able to perform the PPPoE connection. Follow the instructions posted in the first post, but make sure to factory reset the modem first!
If you don't mind using the built in router in the modem, then connect to the modem using DHCP - the router will be assigned an address which it can then share with connected computers.
Troy_McClure wrote:
May 12th, 2014 4:11 pm
given that you turn on the smartrg (connected to the dsl jack) and restore to its default settings (so no login credentials are present), is it still able to provide you with dsl line stats to check the "mode", "status", the quality of downstream and upstream? Or is that info present only when you enter your dsl login/password?
Newbie
User avatar
Feb 1, 2007
1 posts
Hey guys, looking for some help with my Smartrg 505n modem & contact.net. Purchased the modem from the group buy and now having issues connecting. A support rep from contact said the modem had to be in VDSL mode? By default is this modem configured in VDSL mode or ADSL? My dsl light isn't staying solid green. Thanks
Member
Sep 16, 2004
219 posts
9 upvotes
Toronto
mikerx7 wrote:
May 15th, 2014 6:27 pm
Hey guys, looking for some help with my Smartrg 505n modem & contact.net. Purchased the modem from the group buy and now having issues connecting. A support rep from contact said the modem had to be in VDSL mode? By default is this modem configured in VDSL mode or ADSL? My dsl light isn't staying solid green. Thanks
Same exact issue here. The DSL light keeps blinking constantly. I've followed the guide for Teksavvy and Acanac to set up the PPP for Contact.net too.
Newbie
User avatar
Apr 8, 2008
53 posts
12 upvotes
Toronto
Wow, i can't believe it. I thought it was just me, but I'm having the exact same problem. I did a group buy and did many things to get this SmartRG to function properly but the dsl light is always blinking and not staying green.

did gentek ship out faulty modems?

i have mentioned this problem on a different forum here on red flag. It's the contact.net $29.99 promotion forum.

i tried calling gentek today but they close early on Fridays. I called contact.net they mentioned that the modem might not be set up properly or faulty modem.

i wish i can get this to work properly. Maybe some one out there that bought their SmartRG modem from contact.net can make a back up of their config files and share it with us. Maybe it may work, who knows what this problem can be and how can we fix this.
Newbie
User avatar
Apr 8, 2008
53 posts
12 upvotes
Toronto
Shadow Rider wrote:
Apr 24th, 2014 12:45 am
useful thread. On the locked SmartRG issue I contacted ContactISP and this is the response I got
Does anyone have the preconfigured files from contact.Net for the smartrg modem to share, please let me know. Having trouble connecting with the smartrg
Jr. Member
Nov 2, 2012
162 posts
32 upvotes
Toronto
I bought the Smart RG505N from local seller as well. But my dsl light is solid, means it connecting with the signal.

Unfortunately, I couldn't get it to get access to the internet. Tried to load the vDSL router config file from Teksavvy, didn't load at all - just denies the file.
[OP]
Deal Addict
User avatar
Apr 26, 2011
3236 posts
1103 upvotes
Toronto
scoolro wrote:
May 17th, 2014 1:09 am
Wow, i can't believe it. I thought it was just me, but I'm having the exact same problem. I did a group buy and did many things to get this SmartRG to function properly but the dsl light is always blinking and not staying green.

did gentek ship out faulty modems?

i have mentioned this problem on a different forum here on red flag. It's the contact.net $29.99 promotion forum.

i tried calling gentek today but they close early on Fridays. I called contact.net they mentioned that the modem might not be set up properly or faulty modem.

i wish i can get this to work properly. Maybe some one out there that bought their SmartRG modem from contact.net can make a back up of their config files and share it with us. Maybe it may work, who knows what this problem can be and how can we fix this.
I did some more digging and I think this is the solution to your problem. Someone faced the exact same situation with the smartrg, adsl working but not vdsl. It's due to your profile still being adsl and you must request for it to be changed to vdsl:

http://www.dslreports.com/forum/r290545 ... elp-Please
Digita wrote:It sounds like your profile is probably still set to a ADSL instead of the VDSL that was supposed to change. It may require a ticket through bell to fix, but I see that you have one open in this post.

Should fix everything once they switch you over to a VDSL if thats the issue.
TSI Martin wrote:Hi,

I was the one who got the ticket opened. I saw the profile was now able to be pulled. You are still on ADSL so I made the request to have the proper profile set.

Regards,
Martin
JonyBelGeul wrote:Thanks. While watching a movie, I just noticed the modem was re-trying continuously, so maybe the profile changed. It did. I used the VDSL config file, input the username/pw, it's all good. Here's the speed test result:
Try this and see if your smartrg works in adsl mode:
https://help.teksavvy.com/hc/en-us/arti ... connection

if it does than you will need to call contact and have them change the profile to vdsl with bell.
Newbie
User avatar
Apr 8, 2008
53 posts
12 upvotes
Toronto
Troy_McClure wrote:
May 18th, 2014 9:15 pm
I did some more digging and I think this is the solution to your problem. Someone faced the exact same situation with the smartrg, adsl working but not vdsl. It's due to your profile still being adsl and you must request for it to be changed to vdsl:

http://www.dslreports.com/forum/r290545 ... elp-Please





Try this and see if your smartrg works in adsl mode:
https://help.teksavvy.com/hc/en-us/arti ... connection

if it does than you will need to call contact and have them change the profile to vdsl with bell.
wow, I got it solved. took some major brain power but the problem was with the actual phone lines itself.

went to the demarcation point and pulled out my phone line one line at a time, my copper wire lines were fine for the smartrg, but i also have phone lines that look like speaker wires were the culprit.

when i touched the demarcation point with the speaker type phone line the Modem would flash again. so I connected those phone lines to the pots splitter and the copper wires on the demarc point and problem solved everything a.o.k.

I wish I had an idea about this before, it would have saved me the lots of time and effort but hey at least I got it working. Learning all the time, lol.

thanks again Troy, HiVolt and everyone else that had helped.

Your all the best.

Scoolro
[OP]
Deal Addict
User avatar
Apr 26, 2011
3236 posts
1103 upvotes
Toronto
scoolro wrote:
May 21st, 2014 2:02 am
wow, I got it solved. took some major brain power but the problem was with the actual phone lines itself.

went to the demarcation point and pulled out my phone line one line at a time, my copper wire lines were fine for the smartrg, but i also have phone lines that look like speaker wires were the culprit.

when i touched the demarcation point with the speaker type phone line the Modem would flash again. so I connected those phone lines to the pots splitter and the copper wires on the demarc point and problem solved everything a.o.k.

I wish I had an idea about this before, it would have saved me the lots of time and effort but hey at least I got it working. Learning all the time, lol.

thanks again Troy, HiVolt and everyone else that had helped.

Your all the best.

Scoolro
[IMG]http://i.imgur.com/wzLV8.gif[/IMG]
Deal Addict
User avatar
Mar 24, 2012
1902 posts
709 upvotes
MARKHAM
Need help on this modem with contact.net as ISP. Hooked up everything and I got DSL light blinking indefinitely, slow blink with quick blink intervals. Unable to get any tech support as calls go straight to voice mail. Thx
Newbie
User avatar
Apr 8, 2008
53 posts
12 upvotes
Toronto
Troy_McClure wrote:
May 21st, 2014 10:39 pm
lol, good job. Let's just hope the price doesn't increase too much after December. Would love it if it stays put.
Well I got a email from contact mentioning that if it does go up in price maybe might go up at five dollars

Top