Computers & Electronics

SmartRG SR505N 802.11n Wireless VDSL2 Modem Info Thread

  • Last Updated:
  • Jul 12th, 2017 8:27 pm
Tags:
None
Deal Addict
Jun 19, 2006
1320 posts
53 upvotes
Toronto
Hi All,

Really need some helps. After connecting the RJ45 cable to the LAN1, I can see 192.168.2.1 from ipconfig. However, I can not access the web gui by typing http://192.168.2.1 in a browser. I see the lights on the modem - power and lan1 are both green.

What's wrong?
[OP]
Deal Addict
User avatar
Apr 26, 2011
3236 posts
1102 upvotes
Toronto
albundy99999999 wrote:
May 27th, 2014 11:17 am
Hi All,

Really need some helps. After connecting the RJ45 cable to the LAN1, I can see 192.168.2.1 from ipconfig. However, I can not access the web gui by typing http://192.168.2.1 in a browser. I see the lights on the modem - power and lan1 are both green.

What's wrong?
Did you buy it unlocked or from contact.net? Are you running bridge or router mode? Did you try 192.168.1.1? Did you try a different browser? Firewall off? Have you tried resetting the smartrg?
Deal Addict
Jun 19, 2006
1320 posts
53 upvotes
Toronto
Troy_McClure wrote:
May 27th, 2014 5:25 pm
Did you buy it unlocked or from contact.net? Are you running bridge or router mode? Did you try 192.168.1.1? Did you try a different browser? Firewall off? Have you tried resetting the smartrg?
Hi Troy, I got it unlocked. I don't know if it's running bridge or router mode. Tried 192.168.1.1 to no avail. Tried it with both chrome and IE to no avail as well. Not sure if firewall affects it at this point as I have another modem which I can access the gateway at 192.168.2.1. I tried resetting the smartrg as well.

Does anyone else have the same issue with the unlocked modem?
Deal Addict
User avatar
Apr 17, 2005
3729 posts
521 upvotes
Kitchener
Troy_McClure wrote:
Apr 22nd, 2014 7:34 pm
snip
Please add a note regarding how the Smart RG from Contact needs to go through factory restore before bridge mode could work in the first post.

It was hell trying to troubleshoot the issue for my friend over the phone...
This space is intentionally left blank.
[OP]
Deal Addict
User avatar
Apr 26, 2011
3236 posts
1102 upvotes
Toronto
Thundercloud wrote:
May 27th, 2014 11:04 pm
Please add a note regarding how the Smart RG from Contact needs to go through factory restore before bridge mode could work in the first post.

It was hell trying to troubleshoot the issue for my friend over the phone...
done, thanks!
[OP]
Deal Addict
User avatar
Apr 26, 2011
3236 posts
1102 upvotes
Toronto
albundy99999999 wrote:
May 27th, 2014 11:04 pm
Hi Troy, I got it unlocked. I don't know if it's running bridge or router mode. Tried 192.168.1.1 to no avail. Tried it with both chrome and IE to no avail as well. Not sure if firewall affects it at this point as I have another modem which I can access the gateway at 192.168.2.1. I tried resetting the smartrg as well.

Does anyone else have the same issue with the unlocked modem?
If it's reset, then I believe it goes back to router mode. It should then work with 192.168.1.1. Does the ethernet cable work? On your computer is the lan adapter disabled? Did you try plugging it into another lan port besides 1? Have you tried connecting with another computer or laptop?
Member
Nov 1, 2006
219 posts
70 upvotes
Thanks for the thread. It helped me get through the process relatively easily. For those of you hoping for a one post explanation, here is what I did:

1) Factory reset the modem:
  • Use a paperclip to insert into the red hole in the back of the Smart RG 505N for 30 seconds
  • Remove clip and wait 10 seconds
  • Unplug power from back of Smart RG 505N for 30 seconds
  • Replug cable and wait until DSL light becomes solid (roughly 30 to 60 seconds but can vary)
2) Reset Smart RG 505N modem:
  • Plug in an ethernet cable from computer to Smart RG 505N
  • Open browser (Google Chrome, Firefox, Internet Explorer, Safari, Opera, etc..)
  • Type 192.168.2.1 in the address bar
  • Click on Advanced Configuration in the top right corner
  • You should now be prompted for a username and password. Use either admin / config or try admin / admin
  • Click on Management -> Settings -> Restore Default
  • Click on Restore Default Settings
  • Wait for 2 minutes for Smart RG 505N to reboot itself and reload page
3) Disable the Wireless access to your router (you won't be needing wifi as you are setting up your modem to Bridge mode)
  • Type 192.168.2.1 in the address bar
  • Click on Advanced Configuration in the top right corner
  • You should now be prompted for a username and password. Use either admin / config or try admin / admin
  • Click on Wireless in the menu on the left
  • Uncheck Enable Wireless
  • Click Apply/Save
4) Setup Bridge Mode on the Smart RG 505N
  • Click on Advanced Configuration in the top right corner
  • You should now be prompted for a username and password. Use either admin / config or try admin / admin
  • Click on Advanced Setup in the menu on the left
  • Click on WAN Service in the submenu on the left
  • Put a checkmark in the Remove boxes for any interfaces you see on this screen. I had 2 to remove but you might only have 1.
  • Click the Remove button below (next to the Add button)
  • You should now have a blank page. Click on Add button. A new WAN Service Interface Configuration screen should pop up.
  • Select ptm in the dropdown (it will likely say something like ptm0/(0_1_1) or something along those lines)
  • Click Next
  • In the Select WAN service type section, choose Bridging
  • Set the Enter 802.1P Priority to 0
  • Set the Enter 802.1Q VLAN ID to 35
  • Click Next. The WAN Setup / Summary page should now appear showing the options you selected.
  • Click Apply/Save
5) Set your router WAN port to PPPoE mode
As this part will vary from router to router, the only thing I will tell you is that you need to go the Network section of your router and look for these options:
  • Change DHCP to PPPoE
  • Add your username: xxxxxxx@contact.net
  • Add your password (some have mentioned that this is all in lower case)
  • Add a Service Name (I used VDSL)
  • Choose Keep Alive if you want your router to connect right away when you boot it up.
Note: Once you've set your modem to bridge mode, it is a bit difficult to access it afterwards as it is no longer providing you an IP Address when you plug a cable into it. This means that if you try to go to 192.168.2.1 in your browser while you are plugged in with a cable, the page won't appear to allow you to make changes to the modem. If you forgot a step or need to make changes to your modem, you have 2 options:

1) Do another Factory reset and start all over.
2) Manually configure an IP address in the network settings of the computer you are using to connect directly to the modem.

If you choose to go with option 2, just use 192.168.2.3 as your IP address and 255.255.255.0 as your subnet mask. There is no need for a Default Gateway as you will need to switch your IP address to Obtain Automatically once you have finished making changes to your modem.
[OP]
Deal Addict
User avatar
Apr 26, 2011
3236 posts
1102 upvotes
Toronto
poptart77 wrote:
May 30th, 2014 8:18 pm
Thanks for the thread. It helped me get through the process relatively easily. For those of you hoping for a one post explanation, here is what I did:
excellent work, I'll add this to the op. Thanks for taking the time to write this and help everyone!!
Deal Addict
Sep 11, 2006
1210 posts
221 upvotes
Does anyone know whether there's any benefit to installing the techsavvy version of the smartrg 505n firmware? or sticking with the manufacturer firmware?
Newbie
Jun 30, 2011
1 posts
Shadow Rider wrote:
Jun 8th, 2014 9:49 pm
Does anyone know whether there's any benefit to installing the techsavvy version of the smartrg 505n firmware? or sticking with the manufacturer firmware?
I am using contact.net in bridge mode but updated to TekSavy firmware as my internet was not stable and connection kept dropping after few minutes. Although after updating the firmware its better but still I notice that my connection drops after 24-48 hours and I have to turn off and turn on internet connection in my modem. My modem is Asus RT-Ac66u. If I continue to have problems I'll open a ticket and follow up. Let me know if anyone else is having the same issue.
Newbie
May 8, 2014
66 posts
7 upvotes
Markham, ON
I have an unlocked one of these. Used with contact.net for less than a month. Switched back to Rogers as their winback department gave me an amazing deal.

Bought it for $120 brand new with warranty. Anyone looking for one of these?
Newbie
User avatar
Apr 8, 2008
47 posts
12 upvotes
Toronto
905tech wrote:
Jun 24th, 2014 12:36 pm
I have an unlocked one of these. Used with contact.net for less than a month. Switched back to Rogers as their winback department gave me an amazing deal.

Bought it for $120 brand new with warranty. Anyone looking for one of these?
you unlimited with Rogers, for $30 a month?
Newbie
May 8, 2014
66 posts
7 upvotes
Markham, ON
scoolro wrote:
Jun 24th, 2014 7:52 pm
you unlimited with Rogers, for $30 a month?
Yeah. I also have cable and home phone with them.
They discounted my cable with multicultural channels so it works out to $35 for internet 60Mbps unlmited.
Member
Jul 1, 2010
289 posts
86 upvotes
Not to highjack the post, but it seems this is the post where I can meet people knows Smartrg :)

My profile is 15/10 but not sure what went wrong and I only have 2047kps upload speed. I noticed under PTM setup page, the default queue rate is also max. 2047kps don't know if these are related.

Can anyone let me know what could be wrong? Please see scree captures.

[IMG]http://easycaptures.com/fs/uploaded/778/0057153801.gif[/IMG]
[IMG]http://easycaptures.com/fs/uploaded/778/3743164499.png[/IMG]

Thank you.
Newbie
Apr 24, 2014
24 posts
5 upvotes
Toronto, ON
Purchased from Contact.net, looking for $110.

Top