• Last Updated:
  • Dec 22nd, 2014 1:13 am
Tags:
None
Deal Addict
May 13, 2005
2921 posts
2881 upvotes
Montreal
For VOIP, you need to open the SIP/VOIP port (port forwarding) for incoming calls
What do I need to do to get the softphone functioning properly after installing it?

Our softphone operates on UDP ports 1300, 13001, 6060 and 6061. Please make sure these ports are opened in any firewall, internet security suites and hardware routers you may have in your home.
http://forum.freephoneline.ca/viewtopic.php?f=13&t=11
Deal Addict
User avatar
Sep 10, 2009
1213 posts
209 upvotes
Montreal
You can open ports yourself in any normal router
Member
Jan 22, 2009
256 posts
North York
voice qulity is very good, only problem is my phone never rings on incoming calls, softphone is fine.
Deal Addict
Mar 23, 2009
1179 posts
38 upvotes
I have a friend in China try it. I can receive the call (ring) but we cannot hear each other. And I call the number it says "not available pls leave a measage"

I try it on my computer, everything's fine...
Deal Fanatic
Feb 11, 2005
6520 posts
659 upvotes
BC
ignoreme wrote:
Feb 4th, 2010 1:20 am
I have a friend in China try it. I can receive the call (ring) but we cannot hear each other. And I call the number it says "not available pls leave a measage"

I try it on my computer, everything's fine...
The answer is in post number 3
Deal Fanatic
Feb 11, 2005
6520 posts
659 upvotes
BC
ignoreme wrote:
Feb 4th, 2010 1:45 am
Hey, we don't use ATA, just softphone on computer! Do we need port setting, too??
:arrowd:
What do I need to do to get the softphone functioning properly after installing it?

Our softphone operates on UDP ports 1300, 13001, 6060 and 6061. Please make sure these ports are opened in any firewall, internet security suites and hardware routers you may have in your home.
Deal Addict
User avatar
Nov 9, 2003
2591 posts
255 upvotes
I am having this exact same issue whether I use the app for the computer or on the phone. People on the other end can hear me, but I can't hear them. I get a dial tone, I can't hear the phone ringing when I make a call, I can't hear them, they can hear me. If someone calls me, my phone rings, I can't hear them, but they can hear me.

If I use the mac app, if someone calls and I answer from that, it works fine. If I call someone, I can't hear it ring, and they can hear me, but I can't hear them

The link above doesn't work, can anyone help me?

I have another voip line with a company called netfone and that is still functioning properly on Line 1 of the device port 5061.
Line 2 is set to port 5060 on freephoneline


I have the spa2102, and my router is the airport extreme
Deal Addict
User avatar
Nov 18, 2007
3329 posts
382 upvotes
Valleywood
In the SPA2102 you will see a range of ports that are used for RTP. They will be something like 16384 through 16482.

You will need to port forward this range of UDP ports on your router to the internal address of your SPA2102.

Are you using the SPA2102 as a router for your internet access?
× < >

Top