Automotive

2009 Civic sluggish start issue

  • Last Updated:
  • May 22nd, 2020 8:43 am
[OP]
Member
Sep 26, 2008
268 posts
102 upvotes
Longueuil

2009 Civic sluggish start issue

Hi, any advice appreciated. Have a 2009 civic which recently started having an issue where sometimes it won't start. Turns over slowly doesn't start, try again then it does. Have not been stranded yet or needed a boost but troubleshooting already done has ruled out battery and alternator. Not sure if starter as only bad one Ive ever encountered would not engage and just spin high pitch whirl sound which in this case is not happening. Car does turn over but its acting like starting it in the winter.

Some points. Battery bought in December. After being on charger it reads 12.8 after 2 days reads 12.5 but doesnt go lower. Resting charge seems to be12.5, startup drops to 10 and running charges at 14.5.

Waiting to be able to take it to mechanic but there are no check engine lights and it doesn't always do it.

Thanks to anyone who might know what's up
8 replies
Sr. Member
Jul 19, 2010
686 posts
313 upvotes
Calgary
my money is on your starter.. or maybe a bad ground.. how are the battery cables? any corrosion/green color copper?
Deal Addict
Sep 6, 2017
4243 posts
2780 upvotes
avnebbie wrote: Hi, any advice appreciated. Have a 2009 civic which recently started having an issue where sometimes it won't start. Turns over slowly doesn't start, try again then it does. Have not been stranded yet or needed a boost but troubleshooting already done has ruled out battery and alternator. Not sure if starter as only bad one Ive ever encountered would not engage and just spin high pitch whirl sound which in this case is not happening. Car does turn over but its acting like starting it in the winter.

Some points. Battery bought in December. After being on charger it reads 12.8 after 2 days reads 12.5 but doesnt go lower. Resting charge seems to be12.5, startup drops to 10 and running charges at 14.5.

Waiting to be able to take it to mechanic but there are no check engine lights and it doesn't always do it.

Thanks to anyone who might know what's up
You just answered your problem.
[OP]
Member
Sep 26, 2008
268 posts
102 upvotes
Longueuil
drtmrcht wrote: my money is on your starter.. or maybe a bad ground.. how are the battery cables? any corrosion/green color copper?
Cables are good and not knowing when it will have start issue since problem is very intermittent would makes it difficult to test ground. From what I understand I would have to catch it when it turns over poorly then ground engine to see if its poor starter ground. But usually when issue happens the second time I turn over it starts normal anyway. Just figure eventually it will not start on that second try either.
[OP]
Member
Sep 26, 2008
268 posts
102 upvotes
Longueuil
cristianosham wrote: You just answered your problem.
Really? When I was reading troubleshooting steps it said anything 10 and up was good during startup load.
Deal Fanatic
User avatar
Sep 7, 2004
7163 posts
3630 upvotes
West GTEH!
My guess is the starter motor.
Similar situation happened to me until 1 day it didn’t start at all.
😎
Sr. Member
Jun 21, 2006
853 posts
468 upvotes
Probably the start it's pretty common we actually have brand new Honda starters in stock for the Civic $300 parts and labour
Deal Addict
User avatar
Dec 21, 2013
1880 posts
2526 upvotes
GTA
Previously had a 2008 civic with the startup issue; worse when there was rain/moisture.

It was the starter. Got it replaced and worked perfectly.
[OP]
Member
Sep 26, 2008
268 posts
102 upvotes
Longueuil
Thanks guys, I checked all the grounds to chassis I could find and all seem good. I will try to remove the starter this weekend to bench test it.

Top

Thread Information

There is currently 1 user viewing this thread. (0 members and 1 guest)