Computers & Electronics

5 FPS on GTX 3080 with Trackmania

  • Last Updated:
  • Oct 27th, 2021 10:21 pm
Tags:
[OP]
Deal Addict
User avatar
Jul 11, 2009
1002 posts
748 upvotes
Calgary

5 FPS on GTX 3080 with Trackmania

I'm about to get ready to rebuild my PC, but just in case anyone else has had this experience ...

I have an HP Omen 30L, i7-10700 CPU @3.8GHz, GTX 3080

Current games run fine - I get 120fps+ on Doom external/Control etc @1440p, but the old games are giving problems. even the new Epic games 'Free game' list keep crashing on me- mind you they are 'indie' titles - like 'Among the sleep' crash on launch.

I think the crashing has to do with the Unity Player environment - something must be buggered up with its install/directx12 conflict - Too bad there is ZERO tech support from anything on Epic.

Anyway - hoping someone has also experienced this - and has a solution other than installing the OS.
no sig
3 replies
Newbie
May 3, 2021
71 posts
151 upvotes
Halifax
ben35 wrote: I'm about to get ready to rebuild my PC, but just in case anyone else has had this experience ...

I have an HP Omen 30L, i7-10700 CPU @3.8GHz, GTX 3080

Current games run fine - I get 120fps+ on Doom external/Control etc @1440p, but the old games are giving problems. even the new Epic games 'Free game' list keep crashing on me- mind you they are 'indie' titles - like 'Among the sleep' crash on launch.

I think the crashing has to do with the Unity Player environment - something must be buggered up with its install/directx12 conflict - Too bad there is ZERO tech support from anything on Epic.

Anyway - hoping someone has also experienced this - and has a solution other than installing the OS.
If you don't mind what is the OS for your machine?
[OP]
Deal Addict
User avatar
Jul 11, 2009
1002 posts
748 upvotes
Calgary
Running Windows 10 home 64bit - 21H1
no sig
Deal Addict
May 26, 2002
1866 posts
421 upvotes
Your system has and Intel integrated GPU along with the Nvidia card. Sometimes the auto detect of GPU in games is incorrect and will use the iGPU. In the Nvidia control panel change the default "OpenGL Rendering" GPU from Auto to the actual RTX 3080. See if that fixes it.

-LeeBear

Top

Thread Information

There is currently 1 user viewing this thread. (0 members and 1 guest)