Computers & Electronics

Bell Home Hub 2000 - Able to put in bridge mode?

  • Last Updated:
  • Jun 5th, 2020 8:40 pm
Tags:
None
[OP]
Newbie
Jun 4, 2012
77 posts
4 upvotes
TORONTO

Bell Home Hub 2000 - Able to put in bridge mode?

Are you able to put the bell home hub 2000 in bridge mode and then use my router for my network but keep the TV boxes on the home hub?

There did not seem to be any such option in the home hub 2000 settings
66 replies
Deal Fanatic
Mar 10, 2004
6256 posts
2434 upvotes
Just plug in your router on the LAN of the Home Hub. Put your b1 account and password on your router and leave them on the Home Hub (for the TV applications to work) and you should be fine.
Deal Fanatic
User avatar
Jan 23, 2009
5163 posts
2002 upvotes
plymouthhater wrote: Just plug in your router on the LAN of the Home Hub. Put your b1 account and password on your router and leave them on the Home Hub (for the TV applications to work) and you should be fine.
That works, thanks!
I can still reach the HH2000 at 192.168.2.1 when connected to the main Asus router (192.168.1.1) for easy management.
Very handy.
Banned
User avatar
Oct 10, 2014
253 posts
60 upvotes
JustOnline
lifeisfuneh wrote: That works, thanks!
I can still reach the HH2000 at 192.168.2.1 when connected to the main Asus router (192.168.1.1) for easy management.
Very handy.
My setup is the same, but just thought you should know that this setup is not bridge mode.

And to answer your initial question, the home hub 2000doesbt support bridge Mose with both TV and internet - only net.
Deal Fanatic
User avatar
Jan 23, 2009
5163 posts
2002 upvotes
rtothesee wrote: My setup is the same, but just thought you should know that this setup is not bridge mode.

And to answer your initial question, the home hub 2000doesbt support bridge Mose with both TV and internet - only net.
Hmm, I don't know about that since I have my credentials for the acanac internet only on the Asus router.
I don't have bell tv service.
Deal Fanatic
User avatar
Jan 23, 2009
5163 posts
2002 upvotes
rtothesee wrote: My setup is the same, but just thought you should know that this setup is not bridge mode.

And to answer your initial question, the home hub 2000doesbt support bridge Mose with both TV and internet - only net.
Well, looks like you're right since port forwarding on my asus has no effect now and my voip is not working :(
Any ideas how to bridge the hh2000 properly? I dont use bell just acanac 10/1
Thanks
Sr. Member
Aug 14, 2013
548 posts
49 upvotes
Montreal, QC
i want to know the answer also.
If I use hub 2000 in bridge mode, then the upload is only 3m instead of 10m.
Deal Addict
Feb 26, 2012
2022 posts
376 upvotes
MISSISSAUGA
Bridge Mode on the Home Hub 2000 is referred to as 'DMZ'. It is sort of a hybrid bridge but works.

Just connect your router to the Home Hub, click 'Advanced View' > ' Network Settings' then select DMZ, your router and click add.

All connection from the internet to your router will now pass through the Bell modem to the other router. Your bell modem will function like normal and you can still connect devices to it. Just turn of the wifi and use your other router.
Newbie
Feb 20, 2015
4 posts
St Thomas, ON
Bell Home hub 2000 can't be put on bridge mode. Since the IPTV works through this modem. Only the Bell home hub 1000 can be made "bridge like mode" by calling bell tech support. This only can be done though remotely and only by bell tech support. Bell introduced this to Business customers who require the bridge mode function but any Bell home hub 1000 modem can be put on bridge mode.
Deal Addict
User avatar
Oct 14, 2010
1277 posts
728 upvotes
Barrie ON
plymouthhater wrote: Just plug in your router on the LAN of the Home Hub. Put your b1 account and password on your router and leave them on the Home Hub (for the TV applications to work) and you should be fine.
That's exactly what I did when I recently had Bell Fibe TV installed. Right now I have a public IP of 184.147.58.x when my PC is connected to my Asus RT-N66U router, and an IP of 184.147.57.x when connected to a LAN port on the Home Hub. At one time my Asus router had an IP in the 74.x.y.z network while the Home Hub had an IP in the 184.x.y.z network.

Since my DDNS service is provided by Asus through the router, I am able to connect to my security cameras and NAS over the Internet exactly the same way as I did on my 2Wire modem prior to the installation of the Home Hub.

At first it didn't appear to be working, because when I tried connecting to my cameras while the PC was connected to the Home Hub I couldn't access them using the public IP of the router. When I later tried from a totally different location I was able to connect successfully.
Newbie
Feb 20, 2015
4 posts
St Thomas, ON
I have my Home hub 1000 in bridge mode right now. I called bell tech support and talk to the 2nd level support and they put that in bridge mode. Once its in Bridge mode the blue lights on the power and wan connection will be RED and internet will be blue (once your router do the pppeo authentication) and the wireless will be off. It's been working great over a month now. So no the guy above me correct before February and Bell implemented this from middle of February and this is only meant for business customers. But any home hub 1000 (white modem) will work.
Newbie
Jul 17, 2013
7 posts
YORK
mranjith wrote: I have my Home hub 1000 in bridge mode right now. I called bell tech support and talk to the 2nd level support and they put that in bridge mode. Once its in Bridge mode the blue lights on the power and wan connection will be RED and internet will be blue (once your router do the pppeo authentication) and the wireless will be off. It's been working great over a month now. So no the guy above me correct before February and Bell implemented this from middle of February and this is only meant for business customers. But any home hub 1000 (white modem) will work.
I'd just like to say this is either wrong or outdated info. I found this thread googling on how to put the Home Hub 1000 in bridge mode, and I saw your post, and I called Bell tech support. They said there is nothing they can do on their end, and there never has been. However, they said that all you have to do to put it in bridge mode is turn off the wifi on the Home Hub's settings page. That's it. Once you shut off the wifi, your 2nd router should be able to connect to PPPoE thru the Home Hub. No LEDs changing colours, no secret settings they have to change on their end, nothing.

And for anyone who finds my post and is trying the same thing, make sure you have your b1 PPPoE password correct. I spent a lot of embarrassing time with Bell tech support only to discover the reason it wasn't working was because I had the wrong password for the b1 account. Your router will not give you an "incorrect password" message, it will just fail to connect in the same manner as if you hadn't set up bridging properly. So make sure you have the right password!
Newbie
Jul 17, 2013
7 posts
YORK
mranjith wrote: This is not outdated info. The level 1 tech support that you talk with doesn't have basic info. You need to talk to someone in level 2 support, tell them to transfer you over to level 2 support and ask them to put the home hub 1000 to "bridge like mode" once they done, you will see the LED colours will change as I mention on my post. If there is a way I can upload a picture of my modem here in this post I will post it to prove my self. Again this is only applies to Business customers but anyone with Home hub 1000 should be able to make it work!
Well I did specifically ask for and get a level 2 tech support. If there is some kind of other method of remotely enabling bridging mode that changes the LED colours, it's a redundant feature, because apparently just turning off the wifi achieves the same result - it puts the router in bridging mode. My 2nd router can now connect via PPPoE just fine, it gets a WAN IP and it is now accessible from the internet. And it makes sense for them to program it like that - you probably wouldn't be disabling your router's wifi unless you had a second router's wifi that you wanted to use. Maybe you can also do it remotely like you suggested.

Top