Site Comments & Suggestions

Bookmarks aren't working anymore

  • Last Updated:
  • Apr 20th, 2020 8:10 pm
[OP]
Deal Addict
Dec 24, 2009
1252 posts
857 upvotes
Quebec City

Bookmarks aren't working anymore

For several years, my bookmark to RFD was the videogames category:
h --ttps://forums.redflagdeals.com/hot-deals-f9/?c=5127

Since this week, the parameter ?c=x is removed everytime I go to the bookmark.

I guess it's a change of how the website works with parameters. What should be the page before the question mark? index.php?

Thanks!
3 replies
Administrator
User avatar
Jun 17, 2013
14757 posts
27795 upvotes
Scarborough
A few days ago we rolled out an update which resolved the non-HTTPS URL issue. I'm guessing your bookmark is HTTP and not HTTPS? If you try updating that, it should work again. If it doesn't fix it, please let me know.
RFD Staff [Forum Rules] [Facebook] [Twitter].
Sr. Member
Nov 17, 2014
593 posts
420 upvotes
Toronto, ON
TomRFD wrote: A few days ago we rolled out an update which resolved the non-HTTPS URL issue. I'm guessing your bookmark is HTTP and not HTTPS? If you try updating that, it should work again. If it doesn't fix it, please let me know.
Awesome... I was burning my brain to figure out why my rss feed stopped refreshing for the past 2 days... This helped thanks
[OP]
Deal Addict
Dec 24, 2009
1252 posts
857 upvotes
Quebec City
TomRFD wrote: A few days ago we rolled out an update which resolved the non-HTTPS URL issue. I'm guessing your bookmark is HTTP and not HTTPS? If you try updating that, it should work again. If it doesn't fix it, please let me know.
Bingo! Thanks Tom!

Top