Expired Hot Deals

ON - Carrytel Cable 75M plan (Rogers), $24.99 first month then $34.99 per month, modem rental included, no install fee

  • Last Updated:
  • Sep 17th, 2018 9:38 pm
Sr. Member
Mar 13, 2018
771 posts
369 upvotes
IAmBatman wrote:
Jul 18th, 2018 6:16 pm
Been with them for about three months now. Overall I'd say I'm moderately satisfied, but still annoyed at times. When it's good, it's good - currently testing my speed from upstairs computer (wireless router on the main floor) and consistently hitting 67-72 mbps, which is about advertised. However, many times throughout the day the speed will crawl down to 1-2mbps, or just cut off completely. This usually doesn't last longer than a few minutes, but it's the intermittent nature that gets annoying. Not sure if it's our router/modem or if they are throttling the service, but this was never an issue with Acanac or start.ca. It's still a great price, but Fido is also offering a 75 mbps for 12 months at 32.50 right now, and I am tempted to switch over if the inconsistent speeds continue, but I will give them another chance for the rest of the month.
Sounds like a router/modem problem. They don't throttle and if it's a line issue, won't be just randomly few minutes. Try a new router and if that don't work, modem swap

My old router (only 1.5yrs old) was causing issues like you are having and I swapped it and it's been great since
Deal Addict
User avatar
May 8, 2008
1187 posts
133 upvotes
I got intermittent drops as well ... got the modem replaced (another CGN3) ... haven't had any issues yet
Deal Fanatic
User avatar
Apr 9, 2006
8026 posts
8873 upvotes
GT-EH
oasis100 wrote:
Jul 18th, 2018 9:33 pm
the service disconnects intermittently for me as well. any solutions?
I've been experiencing this too, BUT, all my lights on my Cable modem are solid and nothing indicates a signal drop.
which leads me to believe it could be my router... or my google devices are flooding my network with crap again.

My disconnects started happening within the week... but only briefly - down for 30 seconds and then it reconnects.

You might want to try rebooting your router and possibly your cable modem.
I just like to collect things! ¯\_(ツ)_/¯
Behold, true glory. #PCMasterRace!
Sr. Member
Aug 26, 2004
699 posts
8 upvotes
GTA
Are the disconnects still happening?
Member
Oct 13, 2008
243 posts
113 upvotes
Got my cable internet installed today but I am disappointed with their service. I had Start and Cogeco as my previous providers. With the previous providers never had an issue streaming with Netflix or Youtube. For the same 40Mbps package I have constant buffering with a brand new Tplink modem even though the TV is hard wired. If they can't help with the buffering issue I will go back to Start.

Btw my Start service has been disconnected since August 31st.

Top