Computers & Electronics

CyberPower UPS and MSI Mobo - Need Config Help for Powering PC back on

  • Last Updated:
  • Aug 14th, 2019 11:33 pm
[OP]
Sr. Member
Oct 5, 2009
801 posts
80 upvotes
Regina

CyberPower UPS and MSI Mobo - Need Config Help for Powering PC back on

Hi guys.

Need some help.
Problem - When the street power goes out, my home server which is powered via cyberpower UPS gracefully shuts down the PC after 15 min of no street power. Check, UPS works correctly. When the street power come back online, the UPS shows that its back to street power, however my home server does not come back online. (Now, yes, I told the PC to shut down after 15 min, etc).
I would like to have it setup so the PC power up, when street power is realized.

The motherboard bios is setup to be powered on all the time.
When I tested the home server for when power fails (ie, i pulled the cable from the wall), and plugged it back in, of course the power goes back on - so this part is validated

So in power panel, what do I need to setup so that the PC comes back online when the UPS is on street power?

Thanks
S
2 replies
Deal Addict
Jan 13, 2014
2291 posts
1333 upvotes
Calgary
Try powering down the computer then unplugging and repluggimg it back in - I'm guessing the BIOS isn't properly using the "system state after AC power loss" (or similar) setting as you've configured.

You could try updating the BIOS if this is the case to see if it fixes the issue. Also verify it is indeed set to "Always On" and not "last state"
[OP]
Sr. Member
Oct 5, 2009
801 posts
80 upvotes
Regina
Devhux wrote: Try powering down the computer then unplugging and repluggimg it back in - I'm guessing the BIOS isn't properly using the "system state after AC power loss" (or similar) setting as you've configured.

You could try updating the BIOS if this is the case to see if it fixes the issue. Also verify it is indeed set to "Always On" and not "last state"
Hey, thanks for the help
BIOS is the latest from MSI. - I did confirm the BIOS is set to ALWAYS ON. This works no problem on wall power - everytime.
I will try you test asap.
S

Top