Expired Hot Deals

Dell

Weekend sale $1440 Special Edition XPS i7-11700, 3060 Ti, 16GB

  • Last Updated:
  • Sep 23rd, 2021 4:51 pm
Newbie
Nov 25, 2015
54 posts
13 upvotes
Alberta
received mine, not LHR, with nicehash website fluctuates between 30-100mh/s, but excavator shows around the 55-57 mh/s
Member
Mar 11, 2019
435 posts
438 upvotes
mazdaspeed12 wrote: received mine, not LHR, with nicehash website fluctuates between 30-100mh/s, but excavator shows around the 55-57 mh/s
Whats the device id in gpu z becauae apperantly mine is lhr
[OP]
Sr. Member
Sep 6, 2009
769 posts
1285 upvotes
ATOMANTMAN wrote: Whats the device id in gpu z becauae apperantly mine is lhr
What's yours? The attached image errored out.
Member
Mar 11, 2019
435 posts
438 upvotes
This 3060Ti produces nearly identical benchmark results as my 11800h rtx3070 msi laptop
Deal Addict
Sep 1, 2007
2056 posts
1523 upvotes
Surrey
ATOMANTMAN wrote: Whats the device id in gpu z becauae apperantly mine is lhr
Whats your item code of the 3060 ti in the invoice breakdown from Dell. Why do you think yours is LHR?
Deal Addict
Sep 1, 2007
2056 posts
1523 upvotes
Surrey
mazdaspeed12 wrote: mine is the 490-BGJU
Is that code on the GPU itself or just on the invoice?
[OP]
Sr. Member
Sep 6, 2009
769 posts
1285 upvotes
ATOMANTMAN wrote: Mines same part number.
You are 100% certain it is LHR? What is your PCIe device ID in gpuz? What is your hash rate?
Deal Guru
Aug 26, 2002
14210 posts
5821 upvotes
Toronto, ON
For those who bought this system, here's a PSA... if you replaced the stock ssd with something else, you may notice the SSD read speed is stuck at around 900MB/s. I'm not sure if the stock SSD has the same issue. Load CrystalDiskMark and check.

I installed the WD Black SN750 2TB ssd into the system last night and the performance was terrible. Did some researching online and came across this:

https://www.dell.com/community/XPS-Desk ... -p/7863415

If you update the BIOS to the latest version and reset the BIOS to the default settings, then the SSD performance returns to normal.

Before:
CrystalDiskMark_20210922075247.png

After:
CrystalDiskMark_20210922093808.png
Jr. Member
Apr 23, 2013
117 posts
35 upvotes
Montreal
The ppl who bought the PC would not care about the hard driver performance at all but if the GPU is LHR or non-LHR to mine cryp-to.
rvs007 wrote: For those who bought this system, here's a PSA... if you replaced the stock ssd with something else, you may notice the SSD read speed is stuck at around 900MB/s. I'm not sure if the stock SSD has the same issue. Load CrystalDiskMark and check.

I installed the WD Black SN750 2TB ssd into the system last night and the performance was terrible. Did some researching online and came across this:

https://www.dell.com/community/XPS-Desk ... -p/7863415

If you update the BIOS to the latest version and reset the BIOS to the default settings, then the SSD performance returns to normal.

Before:

CrystalDiskMark_20210922075247.png


After:

CrystalDiskMark_20210922093808.png
Sr. Member
Jul 11, 2009
749 posts
667 upvotes
Toronto
well, if you got those speeds, you probably would
[OP]
Sr. Member
Sep 6, 2009
769 posts
1285 upvotes
rvs007 wrote: For those who bought this system, here's a PSA... if you replaced the stock ssd with something else, you may notice the SSD read speed is stuck at around 900MB/s. I'm not sure if the stock SSD has the same issue. Load CrystalDiskMark and check.

I installed the WD Black SN750 2TB ssd into the system last night and the performance was terrible. Did some researching online and came across this:

https://www.dell.com/community/XPS-Desk ... -p/7863415

If you update the BIOS to the latest version and reset the BIOS to the default settings, then the SSD performance returns to normal.

Before:

CrystalDiskMark_20210922075247.png


After:

CrystalDiskMark_20210922093808.png
That was very good information. Thank you for sharing!

Top