• Last Updated:
  • May 26th, 2021 11:44 am
Tags:
[OP]
Deal Expert
User avatar
Feb 8, 2014
22114 posts
8484 upvotes
Socially Distanced

Forum quoting bug

I hit this often but never remember after posting to mention it.

When i break down a post to reply to it in parts i sometimes mistype [ /quote] or [ quote] and then the text after it disappears.
For example if i have by accident typed [ /quopte] then the software loses everything afterwards, my reply and any future quotes and my reply to them. Sometimes i can hit back and it reappears (and i can fix the mistake) but not always.

Also the same problem if i put [ quote] at the end of a quote instead of [ /quote]

This bug also happens when the save draft function is used. My workaround is to copy my reply then paste into notepad before hitting preview post in case i missed a typo and it loses everything after it. I don't always remember to copy/paste before hitting preview/submit and hitting back is maybe 75% effective.
In fact in Rand McNally they wear hats on their feet and hamburgers eat people
3 replies
[OP]
Deal Expert
User avatar
Feb 8, 2014
22114 posts
8484 upvotes
Socially Distanced
TomRFD wrote: I'll check to see if anything can be done about this.
Thanks
In fact in Rand McNally they wear hats on their feet and hamburgers eat people
[OP]
Deal Expert
User avatar
Feb 8, 2014
22114 posts
8484 upvotes
Socially Distanced
In other forums instead of truncating its just the displayed post thats messed up so no words are lost then the poster can edit the post and clean up the quoting errors.
In fact in Rand McNally they wear hats on their feet and hamburgers eat people

Top