• Last Updated:
  • Sep 29th, 2020 1:49 pm
Tags:
Deal Expert
User avatar
Aug 18, 2005
19552 posts
4164 upvotes
Burlington-Hamilton
The Forums App is working again! Dark Mode!!

I know I've been quick to criticize RFD over a lot of things, but it looks like they got this one right for now. Thank you!

Also, this is what I got when I first attempted to post this message: Face With Tears Of Joy
forums_working.png
- Casual Gastronomist -
Administrator
User avatar
Jun 17, 2013
14150 posts
26571 upvotes
Scarborough
Jucius Maximus wrote: The Forums App is working again! Dark Mode!!

I know I've been quick to criticize RFD over a lot of things, but it looks like they got this one right for now. Thank you!

Also, this is what I got when I first attempted to post this message: Face With Tears Of Joy

forums_working.png
We're hopeful this fix will hold out until native forums support comes to our main app.

I assume the second (and hopefully subsequent posts) went through fine? I sometimes get that particular error on web as well but it'll almost always go through on the second attempt. I think it happens if a new server gets fired up (or one gets spun down) while you're making your post.
RFD Staff [Forum Rules] [Facebook] [Twitter].
Deal Expert
User avatar
Aug 18, 2005
19552 posts
4164 upvotes
Burlington-Hamilton
TomRFD wrote: I assume the second (and hopefully subsequent posts) went through fine? I sometimes get that particular error on web as well but it'll almost always go through on the second attempt. I think it happens if a new server gets fired up (or one gets spun down) while you're making your post.
Yes, the error went away. I just thought it was amusing that I got that message at that particular time. Face With Tears Of Joy
- Casual Gastronomist -
Member
Nov 18, 2004
383 posts
68 upvotes
Toronto
I keep getting logged out in the forums app -- is there a solution for this?
Deal Addict
User avatar
Jul 6, 2010
3063 posts
830 upvotes
Toronto
Oh my lord, I had no idea all this talk was going on since I first posted back on page 1 early August. I was using the forums app unauthenticated without any notifications and only logging in web view once in a while, I missed all of this. Thankfully this shouldn't happen again with push notifications from the better app ;)

Thanks a bunch Tom for valuing community feedback, best news for me this week :D
Administrator
User avatar
Jun 17, 2013
14150 posts
26571 upvotes
Scarborough
TheGoodDealer wrote: Oh my lord, I had no idea all this talk was going on since I first posted back on page 1 early August. I was using the forums app unauthenticated without any notifications and only logging in web view once in a while, I missed all of this. Thankfully this shouldn't happen again with push notifications from the better app ;)

Thanks a bunch Tom for valuing community feedback, best news for me this week :D
I had thought about @ mentioning everyone who previously posted but didn't want to unwillingly spam people. I'm glad you found this thread though and got the update!
RFD Staff [Forum Rules] [Facebook] [Twitter].
Member
Aug 17, 2006
293 posts
251 upvotes
sunnysidesolutions wrote: I had Uninstalled when it stopped working so the update wasn't easily accessible with a Play store search as it's no longer listed. But I found it in past purchases "library" where you can see all previously downloaded apps.
Thanks sunnysidesolutions! Like many others, was limping along after I deleted the forum app but didn't like it so I finally did a search and found this discussion. Your post got me up and running on my Android phone and now back to normal again!

@[TomRFD], the app is infinitely better for me than the website and other app so thanks to getting it resolved. Hope it can continue to be supported!
To add comment about annoyances were:
1. To start to read discussion then have to scroll all the way down to select page (usually last page to read).
2. Way easy to bookmark a discussion and get notifications set up
3. Pinning favourite forums

Top