Computers & Electronics

freephoneline with obi 100 shows up as private caller?

  • Last Updated:
  • Feb 3rd, 2018 4:13 pm
[OP]
Member
Apr 9, 2009
472 posts
505 upvotes
Calgary

freephoneline with obi 100 shows up as private caller?

Hi, I've had an ongoing issue for awhile now. I have a obi 100 device with a freephoneline account and every once in awhile my outgoing phone calls will show up as private caller.
In the past, I would just delete the account and then reinstall through the obitalk dashboard nad then my outgoing call display will show up. But obviously this is a pain to have to keep on doing it and also now that method does not seem to work any longer.

Just wondering if you guys have any fixes for the problem?
I have tried the method listed on this page http://www.obitalk.com/forum/index.php?topic=2235.0 and it does not seem to work. It also has a huge delay from when I dial and when the call is connected.

My google voice phone number displays through this device but unfortunately not my freephoneline number.

Thanks in advance.
2 replies
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3317 upvotes
Phlav wrote: Hi, I've had an ongoing issue for awhile now. I have a obi 100 device with a freephoneline account and every once in awhile my outgoing phone calls will show up as private caller.




If you used the Obitalk web portal (www.obitalk.com) to configure your ATA, keep in mind that you must continue using it to configure your ATA. Otherwise whatever settings you change will eventually be overwritten by what you previously entered at obitalk.com anyway. If you wish to disable this behaviour, dial ***1. Enter that IP address into a web browser. Navigate to System Management-->OBiTalk Provisioning-->select Disabled for the method. Save. Reboot ATA. Now obitalk.com won't overwrite whatever changes you make via the device's interface (via IP address).

Pick one method (obitalk.com) or the other (IP address of device) for changing device settings. But do not use both methods.


Image

That grey cog wheel with the "E" is for the expert configuration menu.

It shows when logging in at http://www.obitalk.com, selecting "Edit Profile" on the left, then scrolling down
under "Advanced Options" and finally selecting "Enable OBi Expert Entry from Dashboard."


1. Navigate to Voice Services-->SP(FPL) Service-->Calling Features

Ensure that AnonymousCallEnable is disabled (under the value column)

2. Specify a name for CallerIDName

3. Dial *82
http://www.obihai.com/docs/OBiFeatureStarCodes.pdf

4. Avoid accidentally dialing *81 and *67
http://www.obihai.com/docs/OBiFeatureStarCodes.pdf

5. Delete your FPL number from your smartphone's address book.

6. Install Fongo mobile smartphone app on your smartphone, and call your Fongo Mobile number using your FPL phone number

If the FPL number appears, outgoing callerid and/or CNAM is working as intended. Fongo Mobile can't be getting info from your address book. The CID info is being obtained from FPL.

By the way, the RFD Freephoneline thread is over here if you're interested.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3317 upvotes
Just to update this thread, the outgoing CID issue is resolved now.

http://forums.redflagdeals.com/freephon ... #p28891587
Phlav wrote: Thank you Webslinger, my caller ID shows up on outgoing calls now.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.

Top