Computers & Electronics

Internet Problems After Switching a Modem

  • Last Updated:
  • May 5th, 2015 7:35 am
Tags:
None
[OP]
Deal Addict
User avatar
Aug 13, 2012
3237 posts
1001 upvotes
Toronto

Internet Problems After Switching a Modem

I changed my older rogers' Hitron CGN2-ROG to their new Rocket modem 2 days ago. After that I started having problems with online games like League of Legends and others, keep failing to connect to the matches. I also noticed that netflix doesn't show up HD movies right away, takes like 10s for it to automatically start showing in hd. Didn't have these problems with an older modem. Browsing internet seems normal though.
Is there anything I could do to see whats the problem? I tried disabling norton internet security, their Smart Firewall, malwarebytes. Tried running with wifi and with ethernet cable. Speedtest shows solid speeds with 8 ping.
¯\_(・_・)_/¯
10 replies
Deal Addict
Jun 4, 2007
1659 posts
258 upvotes
Toronto
Are you using the new modem as a router as well or do you have a separate router?
Sr. Member
Aug 21, 2012
824 posts
104 upvotes
Try a traceroute to Google.com, and post it here. Also a few pings.
[OP]
Deal Addict
User avatar
Aug 13, 2012
3237 posts
1001 upvotes
Toronto
av3n wrote: Are you using the new modem as a router as well or do you have a separate router?
Yeah I use the modem as a router + I also use d-link DIR655 as an access point in the living room.
turnipx wrote: Try a traceroute to Google.com, and post it here. Also a few pings.
Just typing "tracert google.com" "ping google.com"in cmd right?
http://i.imgur.com/VGEY9he.png
¯\_(・_・)_/¯
Deal Addict
User avatar
Mar 26, 2011
2609 posts
681 upvotes
Toronto, ON
Have you tried switching the DNS servers to Google or something similar? (public DNS)
http://pcsupport.about.com/od/tipstrick ... ervers.htm

I have my own VPS and use it for DNS purposes and it does load my pages slower when I'm using that instead of Google. The pages eventually load, but it is slower.
Verified Rep
User avatar
Aug 12, 2013
74 posts
17 upvotes
Toronto
Hi osuman,

We will be happy to look into this for you. Which network are you connecting to is it the 2.4 or 5G connection? I can troubleshoot this for you please PM us with your phone number to we can take a closer look into this for you.


Thanks,,

@RogersShaan
[OP]
Deal Addict
User avatar
Aug 13, 2012
3237 posts
1001 upvotes
Toronto
RogersHelps wrote: Hi osuman,

We will be happy to look into this for you. Which network are you connecting to is it the 2.4 or 5G connection? I can troubleshoot this for you please PM us with your phone number to we can take a closer look into this for you.


Thanks,,

@RogersShaan
Sent
¯\_(・_・)_/¯
[OP]
Deal Addict
User avatar
Aug 13, 2012
3237 posts
1001 upvotes
Toronto
mobifree wrote: OP, did they resolve the issue?
I just called and they scheduled a technician for Wednesday. Are you having problems as well?
¯\_(・_・)_/¯
Deal Addict
User avatar
Mar 26, 2011
2609 posts
681 upvotes
Toronto, ON
osuman wrote: I just called and they scheduled a technician for Wednesday. Are you having problems as well?
No. I'm not having problems.
I was just curious to see how they fixed the issue.
Deal Addict
Jan 6, 2004
4212 posts
778 upvotes
T.O.
The hitron's are a pos. nothing but issues with them. Rogers' solution is always DMZ. These are also a headache for Voip. Put the router is bridge mode and use a proper router (Asus, Cisco, or other similar brands.)
Heatware: Link
HowardForums: Link

Top

Thread Information

There is currently 1 user viewing this thread. (0 members and 1 guest)