Expired Hot Deals

[Newegg] Obihai OBi200 ATA $49.99 + $1.50 EHF+ free shipping+tax

  • Last Updated:
  • Feb 27th, 2017 11:46 am
Deal Fanatic
Jan 21, 2014
5059 posts
2685 upvotes
I have this weird problem with voip.ms and obi200 that really bothers me - I kept losing registration for one of my sub accounts. I have obi200 (SP1 - google voice, SP2 - voip.ms), obi110 ( SP1 -voip.ms, SP2 google voice) and SPA3102 - voip.ms. Out of 5 numbers, the one on obi200 (SP2) kept losing registration with voip.ms server (in a week or 2). Once that happened, I couldn't get it to register again (despite rebooting many times). The google voice on SP1 was working fine. I contacted support and they suggested me to change registraServerPort and ProxyServerPort to 42872 (from 5060) and reboot. That seemed to solve the problem at that time, but only for a week or 2. Then 42872 is not working any more. I then had to change them back to 5060 for it to work again. Earlier today (about 2 weeks later), 5060 did not work so I changed them back to 42872 and it solved the problem. Anyone has this problem or it's just me? Why do I have to flip/flop between the port numbers? Is it because the server (toronto2) hit the capacity on that port and won't accept new registration any more? Not sure why my obi200 have to register again and again. Why my other number on obi110 and the one on Cisco SPA3102 connecting to the same server (toronto2) didn't have the problem? The worst part was when this happened, people called my number and only heard ringing while my phone was silent. Since SP1 was working, I had no idea my phone was not working till I log into voip.ms and found out there was no registration with my number. Support also suggested me to change "registerExpires" to 300 (from 3600) which I also did. I will wait and see if that solve my problem though I was wondering why the default configuration from obi200 did not work well for me. Anyone else has to play around with those settings?
[OP]
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
mkl38s wrote: I have this weird problem with voip.ms and obi200 that really bothers me - I kept losing registration for one of my sub accounts. I have obi200 (SP1 - google voice, SP2 - voip.ms)[ obi110 ( SP1 -voip.ms, SP2 google voice) and SPA3102 - voip.ms. Out of 5 numbers, the one on obi200 (SP2) kept losing registration with voip.ms server (in a week or 2).
I was going to ask if this loss of registration corresponds with your ISP issuing you a new IP address, but it doesn't make sense (to me) that this is the only VoIP.ms account to not register if the problem were related to a new IP address being issued.

You should be checking registration status in your ATA, btw.

Once that happened, I couldn't get it to register again (despite rebooting many times).
Proper device reboot order is modem-->router (wait for it to be fully up and running)--->ATA

The google voice on SP1 was working fine.
GV uses XMPP with Obihai devices. GV is not SIP--unlike VoIP.ms.
This is a NAT connection/router/SIP issue.

I contacted support and they suggested me to change registraServerPort and ProxyServerPort to 42872 (from 5060) and reboot.
That seemed to solve the problem at that time, but only for a week or 2. Then 42872 is not working any more. I then had to change them back to 5060 for it to work again.
I suspect a corrupted NAT association is developing between your router and your OBi200.
Next time just try changing X_UserAgentPort to something random between 30000 and 60000 (also SIP Scanner bots tend not to scan for open ports in this range). Then save/reboot the ATA.
If that works it's a corrupted NAT connection. The problem can arise due to your router's UDP timeout being in excess of the ATA's Failure Retry timer (RegisterRetryInterval with Obihai ATAs).
Navigate to Service Providers-->ITSP Profile (VoIP.ms)-->SIP-->RegisterRetryInterval
Possibly changing RegisterRetryInterval to something high, say 500 seconds would help.


Earlier today (about 2 weeks later), 5060 did not work so I changed them back to 42872 and it solved the problem. Anyone has this problem or it's just me? Why do I have to flip/flop between the port numbers?
You're not the only one to develop a corrupted NAT association between a router and an ATA due to UDP timeout issues in a consumer router.
There may be some difficulty in trying to adjust the UDP timeouts in your router (depending on the firmware).

Given that VoIP.ms customer support is paid to resolve these issues, I suggest contacting them again. Tell them what router firmware you're using.
Tell them that @PianoGuy says, the following must be true in order for your service to work properly: "UDP Unreplied Timeout (in your router) < Keep-alive Interval (X_KeepAliveExpires in your ATA) < UDP Assured Timeout (in your router) < SIP Registration Failure Retry Wait Time (in your ATA)"

Is it because the server (toronto2) hit the capacity on that port and won't accept new registration any more?
No
Why my other number on obi110 and the one on Cisco SPA3102 connecting to the same server (toronto2) didn't have the problem?
Yeah, this frankly, confuses me a little too, in particular if you were using the exact same settings in the OBi110. But I've seen some router firmware get confused when receiving UDP packets intended for multiple LAN devices when the source IP is identical (packets eventually get sent to the wrong LAN IP). I would not use toronto2 for all 3 ATAs. Try a different server for each ATA.

I would normally ask what brand and model router you're using and what firmware version (third party?), but, to be honest, I was in the hospital last night getting another MRI (I'm also on strong painkillers), and these are the holidays for me (and I'm supposed to be spending time with people instead of being away from them helping to troubleshoot problems).
Support also suggested me to change "registerExpires" to 300 (from 3600) which I also did
Unnnh, did they check to make sure your RegistrationPeriod is less than or equal to RegisterExpires? RegisterExpires should be higher than (or equal to) RegistrationPeriod. Otherwise, there will be times when your device isn't registered. RegistrationPeriod specifies how often your ATA is sending registration requests to VoIP.ms. RegisterExpires specifies how long the registration is valid. So, if your registration (RegisterExpires) is no longer valid, and if your ATA is waiting to send a registration request (RegistrationPeriod) to become registered again, then you will remain unregistered during that interval. I'm a little skeptical that reducing RegisterExpires is going to address your problem. Did they explain why they wanted to reduce RegisterExpires?


In the OBi200, I would

1) enable X_KeepAliveEnable
2) set RegisterRetryInterval to 500
3) set X_KeepAliveExpires to 90
4) try a different voip.ms server (not toronto2)
5) Change X_UserAgentPort to something random between 30000 and 60000 (and if the problem happens again, try a different random port to see if the issue is a corrupted NAT connection)

In your router I would try to determine

a) if SIP ALG is enabled (if so, try disabling it)
https://www.obitalk.com/info/faq/sip-alg/disable-alg
b) if you have a modem/router combo and your own router, ensure that the modem/router combo issued by your ISP is in bridge mode
c) what your UDP Unreplied Timeout is
d) what your UDP Assured Timeout is

And then ensure that UDP Unreplied Timeout (in your router) < Keep-alive Interval (X_KeepAliveExpires in your ATA) < UDP Assured Timeout (in your router) < SIP Registration Failure Retry Wait Time (in your router)

"<" means is less than

If you can determine what your UDP Unreplied Timeout is and what your UDP Assured Timeout is in your router, then you will want to adjust the values for #2 and #3. #2 in particular should be much lower (but 500 should be safe for testing purposes).

@PianoGuy is the master of fixing these UDP timeout/NAT corruption issues, and hopefully he steps in to correct me and to help you.
Alternatively, you can also ask at https://www.obitalk.com/forum/index.php and http://www.dslreports.com/forum/voip

Good luck!
Last edited by Guest1284983 on Dec 24th, 2016 7:12 pm, edited 2 times in total.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Addict
May 23, 2008
2148 posts
373 upvotes
Vaughan, Ontario
@Webslinger , merry Christmas and happy holidays!

May I ask if Obi202 supports calling forwarding. I have set up calls forwarding to my cell # after 3 rings; however, no call to FPL or GV is forwarded to my cell #. Any idea why?

Thanks.
[OP]
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
ma678 wrote:
May I ask if Obi202 supports calling forwarding.
Yes
I have set up calls forwarding to my cell # after 3 rings
Where and how?

no call to FPL
1. Navigate to Service Providers-->ITSP Profile (FPL)-->SIP

2. Uncheck the box under the Value column to disable X_Use302ToCallForward

(submit/save)

Freephoneline requires calls to be bridged if you want your ATA to forward calls.
If X_Use302ToCallForward is enabled, calls that are forwarded by the ATA (as opposed to using Freephoneline’s Follow Me feature) will be dropped to voicemail

3. Navigate to Voice Services-->SP(FPL) Service-->Calling Features

a) enable CallForwardOnNoAnswerEnable

b) CallForwardOnNoAnswerNumber should be spx(cellphonenumber)
where x is the the number of the SP service you want to use to call your cell number

c) CallForwardOnNoAnswerRingCount should be 3 (should be less than 5)

d) Login at https://www.freephoneline.ca/voicemailSettings
i) Rings Before Voicemail must be greater than 3

e) Login at https://www.freephoneline.ca/followMeSettings
i) Follow Me must be disabled

Alternatively, you can also login at https://www.freephoneline.ca/followMeSettings and use sequential follow me ring mode. However, if you enable Follow Me the Call Blocking/Anti-Telemarketing features I mentioned in my FPL guide won't work: http://forum.fongo.com/viewtopic.php?f= ... 094#p74094
GV is forwarded to my cell #
Just install the Google Hangouts app on your smartphone: Android or iOS

or

A. Navigate to Voice Services-->SP(GV) Service-->Calling Features
B. Change Max Sessions to 4
C. CallForwardOnNoAnswerEnable needs to be enabled
D. CallForwardOnNoAnswerNumber should be SPx(phone number you want to forward to when no one answers)

Note that x is whatever Service Provider # you want to use to call the forwarded number.

So, if you want to use GV and if GV is setup on SP2, then you would use SP2(4161234567)
E. Set CallForwardOnNoAnswerRingCount to what you want

CallForwardOnNoAnswerNumber only allows for one phone number.

(submit/save/reboot)

Or you can do this: https://www.obitalk.com/forum/index.php ... 7#msg70237
Last edited by Guest1284983 on Dec 24th, 2016 8:40 pm, edited 4 times in total.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
[OP]
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
@ma678

freephoneline-ca-free-local-soft-phone- ... #p27131121
softech wrote: thanks Webslinger for the details pdf instructions.. followed it and got it working.. so glad you make it Toronto specified (the special 211,311 number setup)..

I have a question with call forward no answer... should we use the setup my obi ATA or should we use freephoneline's Follow-Me? what is the pro and con?

thanks
I would use the Obihai ATA to do this.

The cons are you that you must set the number of rings below whatever the number of rings you have set for FPL voicemail to pickup, and since FPL only allows two channels to be used at any time, you can only specify one phone number to reach if you only have one SP configured in your ATA. Another limiting factor is that CallForwardOnNoAnswerNumber only allows for one phone number anyway. Also the call will be picked up by FPL's voicemail if no one else answers by the # of rings before voicemail that FPL is set to.

If you use FPL's Follow Me, the Telemarketer blocking information I wrote in the guide may not work (unless you route MTelemarketers somewhere where the call is picked up immediately. Those telemarketing calls will still be forwarded.

1. If you used the Obitalk web portal (www.obitalk.com) to configure your ATA, keep in mind that you must continue using it to configure your ATA. Otherwise whatever settings you change will eventually be overwritten by what you previously entered at obitalk.com anyway. If you wish to disable this behaviour, dial ***1. Enter that IP address into a web browser. Navigate to System Management-->OBiTalk Provisioning-->select Disabled for the method. Save. Reboot ATA. Now obitalk.com won't overwrite whatever changes you make via the device's interface (via IP address).

Pick one method (obitalk.com) or the other (IP address of device) for changing device settings. But do not use both methods. Keep in mind that activating Google Voice requires using the Obitalk.com web portal.

Image


That grey cog wheel with the "E" is for the expert configuration menu. If you use Obitalk.com, you need to use the expert configuration menu.

It shows when logging in at http://www.obitalk.com, selecting "Edit Profile" on the left, then scrolling down
under "Advanced Options" and finally selecting "Enable OBi Expert Entry from Dashboard."

2. Navigate to Service Providers-->ITSP Profile (FPL)-->SIP-->

disable X_Use302ToCallForward

(call forwarding with FPL won't work with that enabled)

save settings

3. Navigate to Voice Services-->SP(FPL) Service-->Calling Features

a. CallForwardOnNoAnswerEnable needs to be enabled

b. CallForwardOnNoAnswerNumber should be SPx(phone number you want to forward to when no one answers)

Note that x is whatever Service Provider # you want to use to call the forwarded number.
So, if you want to use FPL and if FPL is setup on SP1, then you would use SP1(4161234567)

But if you have another service provider you want to use instead of FPL to make the call, you could use SP2(4161234567)

CallForwardOnNoAnswerNumber only allows for one phone number.


c. CallForwardOnNoAnswerRingCount needs to be lower than your FPL's Rings before voicemail setting: https://www.freephoneline.ca/voicemailSettings
Otherwise, FPL's voicemail would pick up the call, and your call won't be forwarded. Probably makes sense to set FPL's Rings Before Voicemail to 5.


4. You don't have to do step 3 at all if you want to ring multiple phone numbers using multiple SPs.

a. Navigate to Voice Services-->SP(FPL) Service-->X_InboundCallRoute

{ph, SP2(4161234567;d=10),SP3(4162345678;d=10)}

d=delay in seconds

So you can change 10 to whatever you want, provided it's less time than it takes for FPL's voicemail to pickup.

Keep in mind that if you don't answer the call within 5 rings total, FPL's voicemail will pickup using this method. Alternatively, you can use FPL's Follow Me, with the understanding that the call blocking methods I described in my FPL setup guide won't work if Follow Me is used (unless you route MTelemarketers somewhere to where the call is picked up immediately).

Follow-up info is at freephoneline-ca-free-local-soft-phone- ... #p27136184 and freephoneline-ca-free-local-soft-phone- ... #p27138594



From my guide . . .

Call Waiting doesn’t work when FPL's Follow Me is enabled!


You’re correct. Call waiting won’t work when Follow Me is enabled unless the second incoming call is from a Freephoneline, Fongo Mobile, or Fongo Home Phone number. Calls between FPL, Fongo Mobile, or Fongo Home Phone number, at the time of this writing, are SIP URI calls. SIP URI calls don’t count towards the 2 channel limit (2 outbound, 2 inbound, or 1 outbound and 1 inbound call) that Freephoneline uses.

With Follow Me enabled, when there's already an existing call in progress, the second incoming call will not be forwarded unless it's from another FPL, Fongo Mobile, or Fongo Home Phone number. Instead, the incoming caller (unless it's from a FPL, Fongo Mobile, or Fongo Home Phone number) will hear the message, "The user you are trying to reach is not available", and that second call will also not appear in your online Freephoneline call logs. Only answered calls appear in FPL's call logs (calls answered by FPL’s voicemail system count as answered calls).

With Follow Me enabled, when there's already an existing call in progress, the second incoming call will be forwarded if it's from another FPL, Fongo Mobile, or Fongo Home phone number. However, if this second incoming call is not answered by one of the Follow Me destinations, the call will not be answered by FPL's voicemail. Instead the caller will hear, "The user you are trying to reach is not available."


If someone is leaving a message on FPL’s voicemail, and another call comes in, FPL’s voicemail won’t answer the second call!

You’re right again. Unless the second call is coming from another FPL, Fongo Mobile, or Fongo Home Phone number, Freephoneline’s voicemail won’t answer the second call.


The Call Forward When Unavailable (Follow Me) Option is confusing!

Indeed. What actually happens with "Call Forward When Unavailable" is selected is this: if the incoming call would otherwise go to FPL's voicemail, the call is forwarded. That has nothing to do with your ATA being offline or your number not working. Someone could simply not answer the call despite your FPL number working, and the call will still be forwarded.

Ring ring ring ring. Oh, no one is picking up. I, FPL, would normally send the call to voicemail at this point, but I'll just forward the call.

That's basically what happens.

In other words, even when the ATA is online and registered, if the call would normally go to FPL's voicemail, the call is still forwarded. The trigger for "Call Forward When Unavailable" seems to be FPL's voicemail--and not the ATA being unregistered. FPL's voicemail doesn't actually pickup though; the call is just forwarded at the moment that FPL's voicemail would normally pickup. The call is then forwarded to your follow me numbers. If no one picks up the call after all that, the call gets dropped, finally, to FPL's voicemail.
Last edited by Guest1284983 on Dec 24th, 2016 9:04 pm, edited 1 time in total.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Fanatic
Jan 21, 2014
5059 posts
2685 upvotes
Webslinger wrote: I was going to ask if this loss of registration corresponds with your ISP issuing you a new IP address, but it doesn't make sense (to me) that this is the only VoIP.ms account to not register if the problem were related to a new IP address being issued.

You should be checking registration status in your ATA, btw.




Proper device reboot order is modem-->router (wait for it to be fully up and running)--->ATA




GV uses XMPP with Obihai devices. GV is not SIP--unlike VoIP.ms.
This is a NAT connection/router/SIP issue.




I suspect a corrupted NAT association is developing between your router and your OBi200.
Next time just try changing X_UserAgentPort to something random between 30000 and 60000 (also SIP Scanner bots tend not to scan for open ports in this range). Then save/reboot the ATA.
If that works it's a corrupted NAT connection. The problem can arise due to your router's UDP timeout being in excess of the ATA's Failure Retry timer (RegisterRetryInterval with Obihai ATAs).
Navigate to Service Providers-->ITSP Profile (VoIP.ms)-->SIP-->RegisterRetryInterval
Possibly changing RegisterRetryInterval to something high, say 500 seconds would help.





You're not the only one to develop a corrupted NAT association between a router and an ATA due to UDP timeout issues in a consumer router.
There may be some difficulty in trying to adjust the UDP timeouts in your router (depending on the firmware).

Given that VoIP.ms customer support is paid to resolve these issues, I suggest contacting them again. Tell them what router firmware you're using.
Tell them that @PianoGuy says, the following must be true in order for your service to work properly: "UDP Unreplied Timeout (in your router) < Keep-alive Interval (X_KeepAliveExpires in your ATA) < UDP Assured Timeout (in your router) < SIP Registration Failure Retry Wait Time (in your router)"




No



Yeah, this frankly, confuses me a little too, in particular if you were using the exact same settings in the OBi110. But I've seen some router firmware get confused when receiving UDP packets intended for multiple LAN devices when the source IP is identical before (packets eventually get sent to the wrong LAN IP). I would not use toronto2 for all 3 ATAs. Try a different server for each ATA.

I would normally ask what brand and model router you're using and what firmware version (third party?), but, to be honest, I was in the hospital last night getting another MRI (I'm also on strong painkillers), and these are the holidays for me (and I'm supposed to be spending time with people instead of being away from them helping to troubleshoot problems).



Unnnh, did they check to make sure your RegistrationPeriod is less than or equal to RegisterExpires? RegisterExpires should be higher (or equal to) than RegistrationPeriod. Otherwise, there will be times when your device isn't registered. RegistrationPeriod specifies how often your ATA is sending registration requests to VoIP.ms. RegisterExpires specifies how long the registration is valid. So, if your registration (RegisterExpires) is no longer valid, and if your ATA is waiting to send a registration request (RegistrationPeriod) to become registered again, then you will remain unregistered during that interval. I'm a little skeptical that reducing RegisterExpires is going to address your problem. Did they explain why they wanted to reduce RegisterExpires?


In the OBi200, I would

1) enable X_KeepAliveEnable
2) set RegisterRetryInterval to 500
3) set X_KeepAliveExpires to 90
4) try a different voip.ms server (not toronto2)
5) Change X_UserAgentPort to something random between 30000 and 60000 (and if the problem happens again, try a different random port to see if the issue is a corrupted NAT connection)

In your router I would try to determine

a) if SIP ALG is enabled (if so, try disabling it)
https://www.obitalk.com/info/faq/sip-alg/disable-alg
b) if you have a modem/router combo and your own router, ensure that the modem/router combo issued by your ISP is in bridge mode
c) what your UDP Unreplied Timeout is
d) what your UDP Assured Timeout is

And then ensure that UDP Unreplied Timeout (in your router) < Keep-alive Interval (X_KeepAliveExpires in your ATA) < UDP Assured Timeout (in your router) < SIP Registration Failure Retry Wait Time (in your router)

"<" means is less than

If you can determine what your UDP Unreplied Timeout is and what your UDP Assured Timeout is in your router, then you will want to adjust the values for #2 and #3. #2 in particular should be much lower (but 500 should be safe for testing purposes).

@PianoGuy is the master of fixing these UDP timeout/NAT corruption issues, and hopefully he steps in to correct me and to help you.
Alternatively, you can also ask at https://www.obitalk.com/forum/index.php and http://www.dslreports.com/forum/voip

Good luck!
Thank you Webslinger for taking time to answer with all the detail information. Right now changing RegisterExpires to 300 seemed to help (my RegistrationPeriod is 60). Support person also suggested me to switch to TCP for ProxyServerTransport if the problem still exists after this.

Happy Holidays!
[OP]
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
mkl38s wrote: Right now changing RegisterExpires to 300 seemed to help (my RegistrationPeriod is 60).
Okay, every 60 seconds, your ATA is sending a registration request, which I can
sort of understand doing if you're having problems with UDP with a NAT firewall and can't maintain a connection. I would use keep-alive instead, but whatever. The 60 second RegistrationPeriod certainly gives your ATA enough time to re-register before the previous registration (3600, which is now 300) expires. I suppose with the shorter RegisterExpires, the VoIP.ms servers recognize your SIP contact address is no longer valid after 5 minutes if your ATA doesn't register again (and calls would hopefully be directed to voicemail or somewhere else). But reducing RegisterExpires doesn't mean your ATA is going to magically register again properly if it's failing to register in the first place after 60 seconds anyway. I think some people seem to believe reducing RegisterExpires is somehow going to fix a NAT connection issue when (as far as I can tell) all the reduced expiry is doing is reducing the amount leeway time to become re-registered without missing phone calls.
Support person also suggested me to switch to TCP for ProxyServerTransport if the problem still exists after this.
Well, TCP is a stateful protocol; so, if VoIP.ms does something on their side and, for whatever reason, reboots its server or briefly shutdowns, your OBi202 should recognize this loss of connection and attempt to re-establish it.

Anyway, good luck to you
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Addict
Nov 10, 2012
2018 posts
1354 upvotes
Calgary
Webslinger (or other Freephoneline + Obihai 200 users), has anyone else noticed that over the past few days, the voicemail indicator doesn't appear to be working? People have been leaving me voicemails on my FPL number, and I get the e-mail from FPL with the audio file instantly, but my phones aren't generating the stutter tone to indicate a voicemail is waiting. If I dial *98, it does have the unplayed messages waiting for me. I haven't touched any of my settings (all set up through my local IP address and NOT through the Obihai web portal).

I can confirm that under Voice Services (SP1), I have MWIEnable and X_VMWIEnable checked and under Physical Interfaces (Phone Port 1) I have MWIEnable and VMWIEnable set to default (i.e. - checked). For experimentation purposes, I tried manually checking the MessageWaiting box for SP1 and the stutter tone started working, however, once I deleted the voicemails it stayed on until I manually unchecked this box.

I have tried doing a restart of the Obihai from the IP address interface but that didn't fix it.

Thanks.
[OP]
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
jarfgames wrote: Webslinger (or other Freephoneline + Obihai 200 users), has anyone else noticed that over the past few days, the voicemail indicator doesn't appear to be working?

As I mention on page 25 of my guide, http://forum.fongo.com/viewtopic.php?f= ... 094#p74094, please note that with Freephoneline, voicemail notification will not trigger until 10 minutes after a voicemail is left, and voicemail notification will not disappear until 10 minutes after your voicemail is deleted. FPL does this to save on server bandwidth.

If the problem persists 10 minutes after a voice message is left, test with the desktop app to see if you can reproduce the issue: https://www.fongo.com/app/desktop/
Or test with a SIP app (Bria X-lite or something else): http://www.counterpath.com/x-lite/
Make sure to disable the SP(FPL) service (uncheck the Enable box) in your ATA before testing with the desktop app.

If you can reproduce the issue with the Freephoneline desktop app using your account, then submit a ticket to https://support.fongo.com/hc/en-us/requests/new
(Select VoIP Unlock Key->my account inquiry). In the ticket, ensure you mention what FPL SIP server your ATA is registering with (voip.freephoneline.ca, voip2.freephoneline.ca, or voip4.freephoneline.ca:6060). Ask for your account to be reset.

By the way, you can also access voicemail by logging in at https://www.freephoneline.ca/mailbox (may be necessary for deleting faxes). However, at this time, deleting voicemail from Freephoneline’s portal triggers a bug, whereby your voicemail notification or message waiting indicator will never go away unless you send in a ticket request to Freephoneline and ask for your account to be fixed.
Last edited by Guest1284983 on Dec 27th, 2016 8:01 am, edited 1 time in total.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Addict
Nov 10, 2012
2018 posts
1354 upvotes
Calgary
Thanks. I will give this a try. I am definitely aware of the 10 minute delay and that part was working fine until a few days ago. Now the voicemail indicator isn't coming on at all (even after hours of waiting) despite there being new voicemails. Thanks again - I will let you know if I figure it out.
[OP]
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
jarfgames wrote: Thanks. I will give this a try. I am definitely aware of the 10 minute delay and that part was working fine until a few days ago. Now the voicemail indicator isn't coming on at all (even after hours of waiting) despite there being new voicemails. Thanks again - I will let you know if I figure it out.
Did you, at any time, delete voicemail using https://www.freephoneline.ca/mailbox ?
If so, that might triggered a FPL voicemail bug.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Addict
Nov 10, 2012
2018 posts
1354 upvotes
Calgary
Webslinger wrote: Did you, at any time, delete voicemail using https://www.freephoneline.ca/mailbox ?
If so, that might triggered a FPL voicemail bug.
No - I never use the FPL web interface. We only ever delete the voicemails using the phone (i.e. - hitting "7" after listening to the message).
[OP]
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
jarfgames wrote: No - I never use the FPL web interface. We only ever delete the voicemails using the phone (i.e. - hitting "7" after listening to the message).
Send in a ticket. I've had someone else reproduce the problem. So, you're not the only one.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Addict
Nov 10, 2012
2018 posts
1354 upvotes
Calgary
Webslinger wrote: Send in a ticket. I've had someone else reproduce the problem. So, you're not the only one.
Thanks - much appreciated. I will post here once I hear back from FPL on the issue (or if it resolves itself).

Top

Thread Information

There is currently 1 user viewing this thread. (0 members and 1 guest)