Expired Hot Deals

[Newegg] Obihai OBi202 VoIP Phone Adapter $64.99

  • Last Updated:
  • Sep 16th, 2016 12:39 pm
Tags:
Jr. Member
Jan 20, 2013
110 posts
14 upvotes
Kitchener-Waterloo
Webslinger said "When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA." -- Make sure you follow this instruction. I had both my router and ATA on the same power bar and they both turned on at the same time. This gave me many problems. After realizing my mistake and follow the instruction, all my problems went away.
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
Panason wrote: Webslinger said "When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA." -- Make sure you follow this instruction. I had both my router and ATA on the same power bar and they both turned on at the same time. This gave me many problems. After realizing my mistake and follow the instruction, all my problems went away.

Part of the reason I wrote that has to do with FPL's registration interval being 1 hour with a 2 minute failed retry interval (http://support.freephoneline.ca/entries ... redentials) and the fact that some routers (Asus RT-AC3200 and RT-AC5300 amongst them) now take an incredible (incredible to me) amount of time to boot up. I haven't timed them, but it must take a good 3-5 minutes before these routers boot up all their Wi-fi networks. Whatever ATA you're using will boot up much more quickly. And the ATA will start making registration attempts immediately and, of course, fail because the router isn't fully up yet. And then you need to wait another 2 minutes before the attempt is made again with FPL.

That's normally fine because upon the next registration attempt after the router is up and running, everything should be working fine, right? Well, UPnP still sometimes doesn't work properly in some routers when the ATA starts making requests before the router is fully up. And then you get a problem with audio packets not reaching the ATA. Anyway, it's typically better for the router to be up and running before your ATA is. Less potential troubleshooting headaches
Deal Addict
User avatar
Dec 23, 2015
1991 posts
1261 upvotes
Newmarket, ON
Shouldn't the Obi100 be like $20 by now? I don't need the extra features of the 202 and don't want to pay $65.
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
Webslinger wrote: Obi100/110 is not being sold by official retailers. And the last time they were they cost more than an OBi200 on sale.

http://www.newegg.ca/Product/ProductLis ... isNodeId=1

I suspect the 100 series is discontinued.

I notice that Amazon.com just got the OBi110 back in stock, but the price comes to $75.27 USD shipped to Ontario. That's about $104 CAD.
http://www.amazon.com/gp/product/B0045RMEPI

Given the weak CAD, $64.99+tax isn't bad for an OBi202.
Member
Dec 24, 2010
282 posts
205 upvotes
Brossard, Qc
Thank you webslinger to guide me through buying Obi202 and setup FPL and VOIP.ms.

I know that you mentioned you won't help on getting a google voice number in Canada. However, maybe you could at least answer the following:

I use my US VPN, then adhere to Voxox to get a US number (they give me area code 442)forwarding to my canadian cell phone and I keep on getting the error message "there was an error with your request, please try again" - this error is not very explicit, I believe it must be generated because it must be checking my end cell number is Canadian and may have disallowed it. Another school of thought is that the message is due to the Google new number is not available.

I tend to think it must be the former, despite the fact that I successfully keyed the security code when my cell ringed (after forwarded by Voxox).

Not asking you to help on getting around it, just whether you think Google checks the Canadian cell phone number in the 2nd instance when they try to allocate a google number.

Appreciate much your opinion. Thanks
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
GV requires a U.S. mobile or landline phone number from a U.S. carrier--and that number can't have been used to activate Google Voice before. U.S. VoIP numbers will no longer work, as you are discovering. That information has been provided on GV's product forums: https://productforums.google.com/forum/ ... Ja7DUHSOfQ (Red Leatherman's posts at the bottom)

That's all I'm willing to say.
Deal Addict
User avatar
Dec 20, 2004
2214 posts
1689 upvotes
Montreal, QC
Haven't tried setting up a new GV number in the last few months, but last year, when I set up my GV number, I used one of the Free Callcentric numbers (in NY) which I applied for and setup on my obi, and it worked perfectly fine.
Deal Addict
User avatar
Dec 2, 2005
2452 posts
147 upvotes
GTA
There was zero problem with PAP2T on FPL with Acanac.
I recently changed ISP to Ciktel (using their supplied modem router combo) and replaced the PAP2T with OBi202. I connected the OBi202 Internet port to the router and enabled WAN login, setup the line using the Setup Wizard.
The phone randomly unable to accept inbound calls, the caller gets a busy tone; outbound call still works. I power cycled the OBi202, wait a few minutes, fixed.
Is there anything I can try on the OBi202 to troubleshoot this problem?
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
rambokid wrote: I recently changed ISP to Ciktel (using their supplied modem router combo)
Choosing Ciktel was probably your first mistake (if you're in Ontario and want an indie ISP, I'd suggest checking out Start.ca instead), but moving on...

Get SIP ALG or SPI disabled in that modem/router combo. Contact your ISP if you have to.

In addition to what's written below, enable QoS properly in your router for your ATA.
http://www.obihai.com/support/troubleshooting/sg/choppy (not just for choppy audio; if all your bandwidth is being eaten up by other devices using the internet, calls won't occur either).

The official RFD FPL thread is over here: merged-freephoneline-ca-free-local-soft ... ip-821229/


Getting one way audio issues with an OBi200/202 and Freephoneline? Are incoming calls not ringing? Can you not hear one side of the conversation (you can hear the caller, but the caller can't hear you)?

These instructions do not address "this account is not valid" messages (you would need to contact FPL/Fongo for that problem).
"If you’re getting an “invalid account” error messages, or if people trying to call you are hearing "invalid account" or a busy signal, please log in to your account online at https://www.freephoneline.ca/followMeSettings and reset your Follow Me settings (or disable it). Please ensure your temporary FPL number is not listed as one of the Follow Me numbers."

If you have calls going straight to voicemail, login at https://www.freephoneline.ca/voicemailSettings and ensure "Rings before voicemail" is greater than 1. Also, check in your ATA to ensure you don't have "Do Not Disturb" enabled. This is found after logging into your ATA or at Obitalk.com under Voice Services-->SP(FPL) Service-->Calling Features-->DoNotDisturbEnable. Ensure there is no checkmark under "Value".


Often the problem is due to RTP packets not reaching the ATA. Common causes involve poorly functioning SIP ALGs (especially true with certain Netgear routers) in routers or NAT firewalls.

Hardware Specific Issues

A. Netgear R7000 routers
Disable SIP ALG. If you have a Netgear R7000 router, you may need to install XWRT firmware. Afterwards, turn off the router and the ATA. Turn on the router. Wait for it to be fully up and running (including wi-fi). Then turn on the ATA. Download XWRT-Vortex here: http://xvtx.ru/xwrt/download.htm

B. Nettis 4422 modem from Carry Telecom (click the "Internet" tab)
http://www.carrytel.ca/support.aspx
Q : DSL - My VoIP phone does not work with Netis 4422 modem.
A : Please download the newest Netis firmware at www.carrytel.ca/download/netis1228.zip. Unzip the netis1228.zip file and update the firmware file netis1228.img for your modem. The new firmware has been tested and working with most of Voip phone providers





i. Before beginning the steps below make sure whatever modem/router combo your ISP gave you is in bridge mode if you are using your own router. Call/contact your ISP if you have to.


1. Disable any and all port forwarding and/or DMZ in your router. Port forwarding creates security issues and can open the door to SIP scanners and hackers. If you're having trouble with SIP scanners and/or telemarketers, visit newegg-ca-obi200-39-99cad-obi202-59-99c ... st24563087

2. If you used the Obitalk web portal (www.obitalk.com) to configure your ATA, keep in mind that you must continue using it to configure your ATA. Otherwise whatever settings you change will eventually be overwritten by what you previously entered at obitalk.com anyway. If you wish to disable this behaviour, dial ***1. Enter that IP address into a web browser. Navigate to System Management-->OBiTalk Provisioning-->select Disabled for the method. Save. Reboot ATA. Now obitalk.com won't overwrite whatever changes you make via the device's interface (via IP address).

Pick one method (obitalk.com) or the other (IP address of device) for changing device settings. But do not use both methods. Keep in mind that activating Google Voice requires using the Obitalk.com web portal.

(In Obitalk.com, you will need to enable and enter expert settings to do the following, if you want to use Obitalk.com.)


3. In your Obihai ATA or at Obitalk.com, Navigate to Voice Services-->SP(FPL) Service-->X_UserAgentPort
Pick a random number between 30000 and 60000

(submit/save/reboot)

4. Navigate to Service Providers-->ITSP Profile (FPL)-->SIP

i) ensure X_DiscoverPublicAddress is enabled (it is by default)

ii) enable X_UsePublicAddressInVia (it's not by default)
You will need to uncheck default, device default, and Obitalk settings boxes. Then check the box to enable the feature

(submit/save/reboot ATA)

5. Retest
When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA.

Then retest by calling your FPL phone number. If the problem is solved, don't continue.

6. If that doesn't work, you can also try enabling X_DetectALG (Navigate to Service Providers-->ITSP Profile (FPL)-->SIP)

(submit/save/reboot ATA)

7. Retest
When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA.

Then retest by calling your FPL phone number. If the problem is solved, don't continue.

8. If that still doesn't work, disable X_DetectALG. And submit/save/reboot ATA.

9. If there are still problems, try disabling the SIP ALG feature in whatever router or modem/router combo it is that you're using:
http://www.obihai.com/faq/sip-alg/calling-out
I'm of the opinion Apple routers don't offer this feature, but you might as well check. If you manage to disable SIP ALG in the router, then retest. If you received a modem/router combo, from your ISP ask your ISP. It is typically better to stick the modem/router combo from your ISP in bridge mode and use an external router.

See here for an example on how to disable SIP ALG in a router: http://www.obihai.com/faq/sip-alg/disable-alg

Image

Save settings.
Turn off both router and ATA. Turn on router. Wait for router to be fully up and transmitting data. Turn on ATA.
Then retest by calling your FPL phone number. If the problem is solved, don't continue.

10. Try Proxyserver voip4.freephoneline.ca:6060
visit http://forum.fongo.com/viewtopic.php?f=15&t=16196 (look at the .pdf)
(I'm of the opinion that step #6 makes this step redundant, but trying this is worth a shot anyway).
Retest. When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA.

Then retest by calling your FPL phone number. If the problem is solved, don't continue.

voip4.freephoneline.ca:6060 is a SIP server whose purpose is to help those with SIP ALG issues (can't disable it in the user's router, for example).

So steps #6, #9, and #10 are all related. They are attempts to address a problem created by SIP ALG. (So, is step 3, somewhat)


11. Try this at your own risk: use voip3.freephoneline.ca as the proxyserver
voip3.freephoneline.ca is intended for testing purposes only--or for those who receive explicit permission to use it. Using it for an extended period may get your account banned. However, if using voip3.freephoneline.ca does work, you should open up a ticket with support and let them know that you can't get two-way audio any other way: https://support.fongo.com/anonymous_requests/new

If no responds to your support ticket, provide the ticket number in a private message to Fongo Support: http://forum.fongo.com/ucp.php?i=pm&mode=compose&u=7852

FPL configures its SIP servers differently than many other VoIP providers.
voip3.freephoneline.ca conforms more to the norm. But using it without permission can get your account banned.
If you'd like to avoid getting your account banned, use Proxyserver voip.freephoneline.ca, voip2.freephoneline.ca, or voip4.freephoneline.ca:6060 instead and skip to step #14.

12. Retest. When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA.

Then retest by calling your FPL phone number.

13. If none of that helps, then, unfortunately, you're pretty much stuck with port forwarding your RTP (UDP) port range 16660-16798 from your router to your ATA. For reference, that range can be found under ITSP Profile (FPL)-->RTP. Then look at LocalPortMin and LocalPortMax. RTP packets need to reach your ATA in order for you get incoming audio. Quite often, when the one way audio issue occurs, this is the problem. RTP packets are not reaching your ATA. Ideally, one should not have to port forward in order to achieve proper two-way audio, since port forwarding does create security issues. Port forwarding should only be done when everything else fails.

Refer to the port forwarding section of your router manual to learn how to port forward to your ATA. If a router was given to you by your ISP, call your ISP.

14. Retest. When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA.


Then retest by calling your FPL phone number.

15. If all else fails, try posting at http://forum.fongo.com/viewtopic.php?f= ... &start=300 and/or open a support ticket at https://support.fongo.com/anonymous_requests/new
If no responds to your support ticket, provide the ticket number in a private message to Fongo Support: http://forum.fongo.com/ucp.php?i=pm&mode=compose&u=7852

When I say Retest, retest always includes the following: A. Turn off both router and ATA. B. Turn on router. Wait for router to be fully up and transmitting data. C. Turn on ATA.
Deal Addict
User avatar
Dec 2, 2005
2452 posts
147 upvotes
GTA
Webslinger wrote: ... Getting one way audio issues with an OBi200/202 and Freephoneline? Are incoming calls not ringing? Can you not hear one side of the conversation (you can hear the caller, but the caller can't hear you)?...
Webslinger, thanks for the troubleshoot info. The FPL number is unlocked. Incoming calls for the FPL number go immediately to the Follow Me number phone. Calls from the Follow Me number phone to the FPL number gets busy tone, the FPL phone does not ring. During this "unable to accept inbound call" condition, the FPL is able to make outgoing calls successfully.

Looked at the KW5262 modem router combo manual, nothing on SIP ALG. However, on the ASUS RT-AC66U, "SIP Passthrough" is enabled; this wasn't no a problem with the PAP2T and my own ADSL modem. My current connection is the KW5262 LAN0 connects to the ASUS RT-AC66U WAN port. The OBi202 is attached to the ASUS.

I have to try the steps one at a time because the unable to accept call problem is random, the only way to know is make a call.
To start, I moved the OBi202 from the ASUS to the KW5262.
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
rambokid wrote: The FPL number is unlocked.
I know.
Incoming calls for the FPL number go immediately to the Follow Me number phone.
Disable Follow me during testing.
Calls from the Follow Me number phone to the FPL number gets busy tone
You're calling your own Follow Me number back again. It's a loop. Why would you call your FPL number from the phone number you're forwarding calls to?
the FPL phone does not ring. During this "unable to accept inbound call" condition, the FPL is able to make outgoing calls successfully.
Disable Follow Me during testing. I have no clue why you're doing what you wrote.
My current connection is the KW5262 LAN0 connects to the ASUS RT-AC66U WAN port. The OBi202 is attached to the ASUS.
Yeah, that's fine. Stick KW5262 in bridge mode.
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3302 upvotes
rambokid wrote: Looked at the KW5262 modem router combo manual
lol Can you even access the admin page?

http://www.dslreports.com/forum/r297442 ... M~start=30
Robleh wrote:Called in today to find out users without home phone service to not get access to admin page
Are you ******* kidding me? :facepalm:

I'm censoring myself.

http://www.dslreports.com/forum/r297442 ... VDSL-MODEM
Robleh wrote:Called cik and they said they can't give users UN/pwd for the router

Note to self: don't do business with Ciktel. Ever.

Top