Computers & Electronics

PLEASE sticky: How to bypass Bell hub and use your own Router?

  • Last Updated:
  • Feb 16th, 2021 11:43 pm
[OP]
Deal Fanatic
User avatar
Aug 27, 2014
6112 posts
2454 upvotes
Canuckland

PLEASE sticky: How to bypass Bell hub and use your own Router?

I recently had tons of troubles setting up Bell with my own router and I failed miserably.

However, I was lucky enough to get a hold of someone very technical (THANK YOU Katie!)

Basically, in order to bypass Bell hub 1000/2000 you need to disable it and turn it into bridge mode; by doing the following:

NOTE: I had Internet ONLY

In order to do it:

-First disable the wireless and WPS
-You will need to push the brightness and reset button for 20 seconds (3rd button and the reset button).
-The Power will turn purple and you won't be able to access the web interface anymore.

Image

Image

Again, this will disable everything and then you will have to setup PPOE in your own router. (YES you still need their hub for it to work)

Username is provided by bell http://support.bell.ca/Internet/Connect ... d-password

username: b1abcd12
password: whatever you set it to at mybell.ca
In case you screw up or cable doesn't work, you can enable it back by pressing reset + wps + password buttons at the same time for 20 seconds.
Last edited by DealCanuck on Jun 2nd, 2016 10:36 pm, edited 1 time in total.
246 replies
[OP]
Deal Fanatic
User avatar
Aug 27, 2014
6112 posts
2454 upvotes
Canuckland
Tried it myself again and added the fact that you will need to disable wireless and wps before starting if you didn't do that you will have to start over.

and

Power should turn purple and blink.

The rest stays the same.

PM or reply to the post for any questions you got.
Deal Addict
User avatar
Feb 8, 2006
3694 posts
190 upvotes
Montreal
You don't need to to do this for HH2000 and other bell modems (only HH1000 maybe). It works right away (b1 PPPoE credentials in your own router) without any special config. However, it's a good practice to disable WiFi and uPNP, etc. in the modem if using it like this.

The only caveat here is the Older Sagem connection hub 2864 has poor performance above 15mbps in bridge mode. (You can see this by pinging the modem during a fast torrent)

Don't disable DHCP if you have FibeTV.
Heatware: 2-0-0
eBay: 69-0-0
Deal Fanatic
Mar 10, 2004
6504 posts
2973 upvotes
There is no bridge mode in HH1000 or HH2000 modem. Bell requires a working PPPOE session to manage the modem for software updates and maintenance. The modem is designed that even when you intentionally put bogus credentials into the modem and use your own router to establish the PPPOE session - the modem will revert to the default PPPOE credentials after a predetermined interval (restoring Bell's ability to manage the modem).
There is nothing wrong with using your own router to establish the PPPOE session vs the Bell modem - and you can turn the wifi off on the Bell modem and use your own router for wireless connectivity.

If you have Fibe TV and a HH2000 modem - you have to have your proper Bell provided internet credentials datafilled in the modem for proper Fibe TV feature functionality (some of the Fibe TV features leverage the internet connection vs the TV connection).
[OP]
Deal Fanatic
User avatar
Aug 27, 2014
6112 posts
2454 upvotes
Canuckland
Yes there is. It's just hidden. And you cannot use your own router without it as it has a stp restriction.

I configured my own PPOE and it works fine. If you connect to it, it will do nothing until you establish a PPOE connection.
Deal Addict
User avatar
Apr 6, 2003
1193 posts
51 upvotes
GTA
I can confirm it's there as I have a bell tech do that for me. Both the tech support and the on site tech told me that's the bridge mode.
Member
Oct 3, 2010
235 posts
147 upvotes
Mississauga
I have FibeTV with zero rated internet and I use my own router with the Bell hub. The only issue (not that big a deal but still annoying) is that I cant stream certain channels on the Fibe mobile app because I am not on 'Home Wifi'. Any way to get around this?
Deal Fanatic
User avatar
Apr 1, 2006
5201 posts
441 upvotes
Nice, good find! Mustve been enabled as part of a recent firmware update on those boxes.
C:\RFD>ih8lowballers.bat_
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3314 upvotes
This thread really should be stickied, imo. I'm pointing people to it when they can't figure out how to stick this junk into bridge mode.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Newbie
Sep 3, 2016
21 posts
6 upvotes
Im using Asus RT-AC3200 router and have it bypassed (not using bell hub at all). I have fiber optic and connected my Asus router right to the fiber optic box where bell hub was connected. Entered my bell user name and password on my Asus router and it has been working over 6 months now.
[OP]
Deal Fanatic
User avatar
Aug 27, 2014
6112 posts
2454 upvotes
Canuckland
Sodibinder wrote: Im using Asus RT-AC3200 router and have it bypassed (not using bell hub at all). I have fiber optic and connected my Asus router right to the fiber optic box where bell hub was connected. Entered my bell user name and password on my Asus router and it has been working over 6 months now.
IDK there, I tried connecting it directly to the fiber optics box and nothing would come up until I called them up and told me that I still needed the stupid bell hub.
Newbie
Sep 3, 2016
21 posts
6 upvotes
DealCanuck wrote:
Sodibinder wrote: Im using Asus RT-AC3200 router and have it bypassed (not using bell hub at all). I have fiber optic and connected my Asus router right to the fiber optic box where bell hub was connected. Entered my bell user name and password on my Asus router and it has been working over 6 months now.
IDK there, I tried connecting it directly to the fiber optics box and nothing would come up until I called them up and told me that I still needed the stupid bell hub.
Sorry forgot to mention about ISP port settings. I'm not sure type of router u using, but the one I have has settings for ISP profile.
image.jpeg
VLAN 35 is for Bell Internet services, while VLAN 36 is used by the Bell Home Hub for TV services. We are basically telling the router to communicate with Bell over VLAN 35 for Internet services. I hope this makes since.
[OP]
Deal Fanatic
User avatar
Aug 27, 2014
6112 posts
2454 upvotes
Canuckland
Sodibinder wrote:
DealCanuck wrote:
Sodibinder wrote: Im using Asus RT-AC3200 router and have it bypassed (not using bell hub at all). I have fiber optic and connected my Asus router right to the fiber optic box where bell hub was connected. Entered my bell user name and password on my Asus router and it has been working over 6 months now.
IDK there, I tried connecting it directly to the fiber optics box and nothing would come up until I called them up and told me that I still needed the stupid bell hub.
Sorry forgot to mention about ISP port settings. I'm not sure type of router u using, but the one I have has settings for ISP profile.
image.jpeg
VLAN 35 is for Bell Internet services, while VLAN 36 is used by the Bell Home Hub for TV services. We are basically telling the router to communicate with Bell over VLAN 35 for Internet services. I hope this makes since.
Well there is the problem, I didn't know I needed VLAN configuration for this.

Basically tell the WAN port that it's supposed to get tagged traffic from VLAN 35.

Gonna be trying this tonight.
Newbie
Sep 3, 2016
21 posts
6 upvotes
DealCanuck wrote:
Sodibinder wrote:
DealCanuck wrote:

IDK there, I tried connecting it directly to the fiber optics box and nothing would come up until I called them up and told me that I still needed the stupid bell hub.
Sorry forgot to mention about ISP port settings. I'm not sure type of router u using, but the one I have has settings for ISP profile.
image.jpeg
VLAN 35 is for Bell Internet services, while VLAN 36 is used by the Bell Home Hub for TV services. We are basically telling the router to communicate with Bell over VLAN 35 for Internet services. I hope this makes since.
Well there is the problem, I didn't know I needed VLAN configuration for this.

Basically tell the WAN port that it's supposed to get tagged traffic from VLAN 35.

Gonna be trying this tonight.
Hey I hope it works out for you. I understand your pain been there while I was setting this up for myself. Sleepless nights. I'm also using the Linksys pap SIP for freephoneline and after setting up the router frinking Linksys PAP stop communicating. So fix one thing another issue rises.
Newbie
Sep 3, 2016
21 posts
6 upvotes
DealCanuck wrote:
Sodibinder wrote:
DealCanuck wrote:

IDK there, I tried connecting it directly to the fiber optics box and nothing would come up until I called them up and told me that I still needed the stupid bell hub.
Sorry forgot to mention about ISP port settings. I'm not sure type of router u using, but the one I have has settings for ISP profile.
image.jpeg
VLAN 35 is for Bell Internet services, while VLAN 36 is used by the Bell Home Hub for TV services. We are basically telling the router to communicate with Bell over VLAN 35 for Internet services. I hope this makes since.
Well there is the problem, I didn't know I needed VLAN configuration for this.

Basically tell the WAN port that it's supposed to get tagged traffic from VLAN 35.

Gonna be trying this tonight.
Hey I hope it works out for you. I understand your pain been there while I was setting this up for myself. Sleepless nights. I'm also using the Linksys pap SIP for freephoneline and after setting up the router frinking Linksys PAP stop communicating. So fix one thing another issue rises.
Last edited by Sodibinder on Sep 6th, 2016 9:37 pm, edited 1 time in total.
[OP]
Deal Fanatic
User avatar
Aug 27, 2014
6112 posts
2454 upvotes
Canuckland
Sodibinder wrote:
DealCanuck wrote:
Sodibinder wrote:

Sorry forgot to mention about ISP port settings. I'm not sure type of router u using, but the one I have has settings for ISP profile.
image.jpeg
VLAN 35 is for Bell Internet services, while VLAN 36 is used by the Bell Home Hub for TV services. We are basically telling the router to communicate with Bell over VLAN 35 for Internet services. I hope this makes since.
Well there is the problem, I didn't know I needed VLAN configuration for this.

Basically tell the WAN port that it's supposed to get tagged traffic from VLAN 35.

Gonna be trying this tonight.
Hey I hope it works out for you. I understand your pain been there while I was setting this up for myself. Sleepless nights. I'm also using the Linksys pap SIP for freephoneline and after setting up the router frinking Linksys PAP stop communicating. So fix one thing another issue rises.
I feel ya but you pushed through it, I gave up on FPL as their support was as bad as Bhell, I could not get the desktop app to work so I wasn't gonna blow away $80 for SIP that doesn't work.

Ended up going with Voip.ms for more features and less PITA in the long run
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3314 upvotes
Sodibinder wrote:
Hey I hope it works out for you. I understand your pain been there while I was setting this up for myself. Sleepless nights. I'm also using the Linksys pap SIP for freephoneline and after setting up the router frinking Linksys PAP stop communicating. So fix one thing another issue rises.
freephoneline-rogers-hitron-no-incoming ... #p25947045 (follow the steps at the bottom)

For Step 6, SIP ALG is called SIP Passthrough in Asus routers. I also have an RT-AC3200 (and am using FPL). I've never seen a situation where ASUS' SIP Passthrough feature messed anything up though.
Last edited by Guest1284983 on Sep 6th, 2016 1:18 pm, edited 1 time in total.
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
Deal Fanatic
User avatar
Mar 3, 2002
9417 posts
3314 upvotes
DealCanuck wrote:
I feel ya but you pushed through it, I gave up on FPL as their support was as bad as Bhell
You need to keep the following in mind:

1) The FPL desktop app is completely free and, as such, does not advertise nor offer any free technical support for it. I believe development for it has been dead for years.

2) FPL actually doesn't offer free technical support officially, period (that's one reason why it's relatively inexpensive, in particular, in the long run; I've been with FPL over 6 years; my monthly bills after initial payment have been $0 for over 6 years).

I've helped people with FPL and Bhell Hubs and got it working for them. Obihai ATAs offer workarounds for the kinds of problems you were encountering, but the app is not flexible at all (I hate it). Unfortunately, because you have to spend $80+tax to get FPL working with an ATA, I didn't push you towards FPL and suggested VoIP.ms to you instead. As you mentioned, it's not worth paying and risking having potential problems.

I'm glad things are working for you!
Please do not PM me for tech support. I help out on the forums when I can. Thank you.
OBi200/202 Freephonline PDF guide (version 1.60) can be found here. OBi200 info can be found here. For OBi202 info, click here.
[OP]
Deal Fanatic
User avatar
Aug 27, 2014
6112 posts
2454 upvotes
Canuckland
Btw I also found out I may need MAC address cloning for the WAN port
Newbie
Sep 3, 2016
21 posts
6 upvotes
Webslinger wrote:
Sodibinder wrote:
Hey I hope it works out for you. I understand your pain been there while I was setting this up for myself. Sleepless nights. I'm also using the Linksys pap SIP for freephoneline and after setting up the router frinking Linksys PAP stop communicating. So fix one thing another issue rises.
freephoneline-rogers-hitron-no-incoming ... #p25947045 (follow the steps at the bottom)

For Step 6, SIP ALG is called SIP Passthrough in Asus routers. I also have an RT-AC3200 (and am using FPL). I've never seen a situation where ASUS' SIP Passthrough feature messed anything up though.
Thanks for the info. Took me couple of weeks finally figured it by disabling one thing at a time. It was NAT Acceleration was enabled. Once disabled everything worked fine. Trust me I tested if it was this option. Lol.
image.png

Top