• Last Updated:
  • Jun 10th, 2018 11:37 am
[OP]
Deal Addict
Sep 11, 2006
1382 posts
356 upvotes
Toronto

Private Internet Access

I cannot send any email if I have PIA VPN enabled. Anybody else has the same problem?
7 replies
Deal Expert
User avatar
Feb 24, 2003
15916 posts
2599 upvotes
Toronto
Are you using an email client or web-based email? I use em Client and I have the same issue so I just disable PIA when required.
[OP]
Deal Addict
Sep 11, 2006
1382 posts
356 upvotes
Toronto
audit13 wrote: Are you using an email client or web-based email? I use em Client and I have the same issue so I just disable PIA when required.
I use Thunderbird
Deal Expert
User avatar
Feb 24, 2003
15916 posts
2599 upvotes
Toronto
Maybe this affects all email clients? I'm not really sure.
Deal Fanatic
User avatar
Mar 31, 2017
5975 posts
2545 upvotes
audit13 wrote: Maybe this affects all email clients? I'm not really sure.
email them for tech support. They do respond.
[OP]
Deal Addict
Sep 11, 2006
1382 posts
356 upvotes
Toronto
badOne wrote: email them for tech support. They do respond.
I've emailed them numerous times and not once have they responded.
Deal Guru
User avatar
Mar 25, 2003
14658 posts
3598 upvotes
Markham
96TB Mediasonic H82-SU3S2 / 72TB Raid 50 on Mediasonic H8R2-SU3S2
48TB Node 304 / i5-3570 / Server 2016 Essentials
12TB HP Mediasmart EX 495 (E8400, 3.0GHZ, 4GB Mushkin), with Server 2016 Essentials
16TB Qnap TS-459 Pro
Deal Expert
User avatar
Feb 24, 2003
15916 posts
2599 upvotes
Toronto
badOne wrote: email them for tech support. They do respond.
I'm not concerned since I rarely use PIA on my desktop.

Top