Computers & Electronics

Vizio soundbar cuts out when no sound,

  • Last Updated:
  • Aug 6th, 2021 10:06 am
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west

Vizio soundbar cuts out when no sound,

Although the title sounds normal. this deals with the sound literally shutting off, and then back on 15 seconds or so after sound is started again.

So lets say on a video game cut scene, or a transition when no sound is being output, its like the soundbar almost stops all sound, and then when sound is started again, it takes about 5-10 seconds before it starts again

Never happens during movies that I have noticed, just on video games. So miss dialogue etc when things start up again

I have Eco mode turned off as well. I am using an HDMI switch, but never happnes that I hear from my Nvidia Shield, or that I have noticed
16 replies
Sr. Member
Jan 12, 2017
561 posts
203 upvotes
Some software have settings to keep audio alive (sending inaudible signal in background), see if there is an audio fix for whatever you need.
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west
PatK621 wrote: Some software have settings to keep audio alive (sending inaudible signal in background), see if there is an audio fix for whatever you need.
Nothing in the remote settings beside EcoMode that I turned off.
Deal Fanatic
User avatar
Jul 26, 2007
5757 posts
3270 upvotes
Toronto
It happened frequently on mine when I first purchased the 5.1 soundbar, but it somehow doesn't do it anymore. Only nuisance I am encountering is when it goes to sleep after no sound around ~15mins when I pause to go do something. Fix is to just press volume up or down and wait 10 seconds. Also have ECO off.
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west
peteryorkuca wrote: It happened frequently on mine when I first purchased the 5.1 soundbar, but it somehow doesn't do it anymore. Only nuisance I am encountering is when it goes to sleep after no sound around ~15mins when I pause to go do something. Fix is to just press volume up or down and wait 10 seconds. Also have ECO off.
Ill have to look into cables as well, maybe swap and see. Its all the time, but its instant as soon as no sound is there, say on the main screen of the PS4. And then will come back after you do something with sound, but it doesnt come back right away
Sr. Member
Jan 12, 2017
561 posts
203 upvotes
If you run Kodi, it has a setting to keep audio alive forever or for a select period.
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west
PatK621 wrote: If you run Kodi, it has a setting to keep audio alive forever or for a select period.
Just have a Nvidia Shield and PS4.
Deal Addict
User avatar
Apr 29, 2018
1405 posts
973 upvotes
Vancouver
There seem to be several links about this on Google (search for "Vizio soundbar auto standby") and it seems to be a common issue. Here is the top link - https://www.reddit.com/r/VIZIO_Official ... _randomly/

This is known as auto-standby and many audio devices will do this to save power. It should be easy to disable
Can't Stop. Won't Stop. Game Stop
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west
kramer1 wrote: There seem to be several links about this on Google (search for "Vizio soundbar auto standby") and it seems to be a common issue. Here is the top link - https://www.reddit.com/r/VIZIO_Official ... _randomly/

This is known as auto-standby and many audio devices will do this to save power. It should be easy to disable
I get the auto stuff, not used for so many minutes, turned off

This is off instant, as soon as no sound, its off. But the soundbar doesnt turn off, the signal just quits. And then takes 10 second to kick in again

Ill read through the post, see what I may be mising
Deal Addict
User avatar
Apr 29, 2018
1405 posts
973 upvotes
Vancouver
WikkiWikki wrote: I get the auto stuff, not used for so many minutes, turned off

This is off instant, as soon as no sound, its off. But the soundbar doesnt turn off, the signal just quits. And then takes 10 second to kick in again

Ill read through the post, see what I may be mising
Did you just purchase this soundbar? If not then is this a new problem that just recently cropped up? If yes, then did the soundbar auto off previously after a longer delay?
Can't Stop. Won't Stop. Game Stop
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west
kramer1 wrote: Did you just purchase this soundbar? If not then is this a new problem that just recently cropped up? If yes, then did the soundbar auto off previously after a longer delay?
Had it for awhile. Only recenntly been noticed with gaming, doesnt seem to happen with movies, netflix and the like.

I have a few ideas, but just odd and it happens all the time. Cut scene to nother, first few seconds are no sound because of the cut off
Deal Addict
User avatar
Apr 29, 2018
1405 posts
973 upvotes
Vancouver
So are you saying it doesn't happen with the Shield but happens with the PS4?
Can't Stop. Won't Stop. Game Stop
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west
kramer1 wrote: So are you saying it doesn't happen with the Shield but happens with the PS4?
So far that Ive noticed. But I guess with the Shield, once something starts it just kepps going. Gues I can try pausing things and see if it does it on ther eto
Deal Addict
User avatar
Apr 29, 2018
1405 posts
973 upvotes
Vancouver
Yeah, I think you need to investigate further. Also check the Auto-Standby setting. If it happens on both, regardless of the setting, then you probably need to send it in for warranty
Can't Stop. Won't Stop. Game Stop
[OP]
Deal Expert
User avatar
Nov 28, 2016
21179 posts
2887 upvotes
Out west
kramer1 wrote: Yeah, I think you need to investigate further. Also check the Auto-Standby setting. If it happens on both, regardless of the setting, then you probably need to send it in for warranty
Ill do more troubleshooting this weekend. Since I dont notice it on the Shield, maybe its a setting on the PS4, or even a cable

Top