PC & Video Games

Wii U guitar hero live no sound HELP

  • Last Updated:
  • Feb 28th, 2018 3:11 pm
[OP]
Newbie
Sep 26, 2016
47 posts
5 upvotes

Wii U guitar hero live no sound HELP

Hi I got the Wii U version but I am not getting any sound. Everything else works.

I can't find any information on this. Contacted Activision and reached a dead end. Support is pretty much no existent.

If someone experience a similar problem please direct me in the right direction or pm instructions on how to fix.

Thanks.
4 replies
[OP]
Newbie
Sep 26, 2016
47 posts
5 upvotes
Problem solved.

Thanks to all who looked at my thread.
Deal Addict
Feb 22, 2007
2081 posts
283 upvotes
Toronto
Nignite wrote: Problem solved.

Thanks to all who looked at my thread.
What was the solution?
[OP]
Newbie
Sep 26, 2016
47 posts
5 upvotes
For some reason there was no sound coming from that that game only. Sound was coming from other games. So based on that I disconnected the Wii U and put it on another tv there was sound but was not getting sound from the tutorial person but only from the guitar and music doing. That implied it might have something to do with the Wii setting although I already look at the setting. Therefore connected it back to the other tv again no sound at first. Finally had to go into Wii setting again on the Wii you control pad and reconfigured the sound settings. Viola all sounds work including the tutorial guides voice. Go figure I can tell you Activision was of no use nor was any other support available from them. But glad it worked out.
Deal Addict
Feb 22, 2007
2081 posts
283 upvotes
Toronto
Nignite wrote: For some reason there was no sound coming from that that game only. Sound was coming from other games. So based on that I disconnected the Wii U and put it on another tv there was sound but was not getting sound from the tutorial person but only from the guitar and music doing. That implied it might have something to do with the Wii setting although I already look at the setting. Therefore connected it back to the other tv again no sound at first. Finally had to go into Wii setting again on the Wii you control pad and reconfigured the sound settings. Viola all sounds work including the tutorial guides voice. Go figure I can tell you Activision was of no use nor was any other support available from them. But glad it worked out.
Thank you, I'm sure this will come in handy for others who have the same issue

Top