Computers & Electronics

Windows cannot create or locate partition

  • Last Updated:
  • May 8th, 2015 12:50 pm
Tags:
None
[OP]
Deal Fanatic
User avatar
Sep 21, 2012
5065 posts
586 upvotes
Mississauga

Windows cannot create or locate partition

I run into this problem everytime I install a Windows OS since Vista, yet I never have the sense to write it down.


How do you fix this problem? I've already wiped my SSD clean, and am trying to install Windows 8.1 64bit.

I'm using an ISO I downloaded from getintoPC.com which is supposedly the official version, and I've already checked the md5.

Used Rufus on a 32Gb usb2 drive, and tried burning the iso onto a DVD. Both have the same problem.

Tried a windows 8 iso and got the same error.

In the bios I've tried playing with data modes and USB legacy support, but no luck there either.


2 drives in the system:
Dynamic 2tb drive
Ntfs Ssd
Motherboard: Asus p9x79 deluxe

Already used disk part to partition the ssd.
Favourite Games: NieR (PS3), Catherine (PS3), Persona 3 FES/Portable (PS2/PSP), Final Fantasy IX (PSX), Persona 4 Golden (PSV), Witcher 1,2,3 (PC), Skyward Sword (Wii), Pokemon Colosseum (GC), Fire Emblem Awakening (3DS), Shin Megami Tensei IV (3DS), Majora's Mask (3DS), Bravely Default (3DS)
Top